1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geräte werden erkannt, funktionieren aber nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Chrisss1, 2. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chrisss1

    Chrisss1 ROM

    Registriert seit:
    2. März 2006
    Beiträge:
    2
    Hallo,

    ich habe 2 (ähnliche) Probleme:
    1.
    Habe mir eine Pulsuhr gekauft, die ich per USB an mein Laptop anschließen kann, um die Daten zu übertragen und auszuwerten. Wenn ich das Gerät anschließe, ercheint auch in der Windows-Taskleiste das grüne Symbol mit dem Pfeil, ein Signalton ertönt und die neue Hardware wurde auch "gefunden" und "installiert". Allerdings kann ich nicht auf das Gerät zugreifen und es taucht auch in keinster Weise im Explorer auf.
    2.
    Habe einen Cardreader im PCMCIA-Slot. Hier habe ich das gleiche Problem. Sobald ich eine Speicherkarte einführe, wird das grüne Symbol angezeigt, der Ton ertönt und auch der Cardreader wurde "gefunden" und "installiert". Allerdings kann ich auch hier, Ihr erratet es sicher, nicht auf den Kartenleser zugreifen ("Wechseldatenträger" o.ä. erscheint nicht im Explorer). Hier muss ich allerdings sagen, es hatte schon mal (zufälligerweise) funktioniert und jetzt geht´s aus irgendwelchen Gründen nicht mehr.

    Ach ja, eine Sache habe ich noch vergessen: Natürlich habe ich schon versucht, die Hardware sicher zu entfernen und habe auch schon Treiber deinstalliert und den PC hoch- und runtergefahren-hat alles nix geholfen.

    I NEED YOUR HELP !!!!

    Christoph
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen