1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gerätekonflikt PCI

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von alex-ander, 29. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. alex-ander

    alex-ander ROM

    Registriert seit:
    28. Mai 2002
    Beiträge:
    3
    habe ein Problem da ein Gerät nicht erkannt wird und auch keine Treiber installiert wreden und dies zu Abstürzen führt.
    Systeminfo zeigt an:
    PCI Multimedia Audio Device unkown Gerätefehler: Code= 28 (0x1C)
    Ich habe keine Soundkarte installiert nur Soundon Board AC `97 enable ist im Bios angezeigt. Borad ist ein K7S5A. Kann ich diese Geräte aus der Systemkonfigaration rausnehmen , sprich löschen? Woran kann es liegen, bzw. was ist es für ein Gerät? Sonst habe ich keine Karten außer Nvidia GeForce 2 MX 100/200 drin und keine Drucker oder Modem angeschlossen.
    Danke für Tipps
    alex
     
  2. alex-ander

    alex-ander ROM

    Registriert seit:
    28. Mai 2002
    Beiträge:
    3
    habe treiber für pci gerät über motherboard cd nachinstaliert sollte jetzt laufen.
    alex
     
  3. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Klar, wenn Du im BIOS den Sound auf disabled stellst erkennt Windows nicht den Soundchip, die Ressource wird freigegeben und Du kannst eine PCI Soundkarte installieren. Das ist aber nicht des Rätsels Lösung!
    Probier es mal mit den BIOS - Einstellungen "Load BIOS defaults" und / oder "setup defaults" (mit "Y" bzw. "Z" bestätigen). Das sind die Standard - Einstellungen des BIOS - damit müsste eigentlich alles funktionieren (Umstellen kann man immer noch!).
    Bitte dabei weiterhin keine PCI - Steckplätze belegen.

    Henry
     
  4. alex-ander

    alex-ander ROM

    Registriert seit:
    28. Mai 2002
    Beiträge:
    3
    Benutze Win 98 SE update. Im Bios ist Sound ACß 97 enable eingestellt. Frage kann ich im Biosd AC 97 auf disable einstellen und dann eine Soundkarte im PCI Steckplatz installieren?
    welche bioseinstelleungen brauchst Du?
    danke für Deine Unterstützung
    alex
     
  5. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Hallo Alex!
    Das Problem ist mir eigentlich fremd beim K7S5A (verwende es auch). In jedem Fall liegt ein IRQ - Konflikt vor. Welches OS verwendest Du und wie sieht es mit den BIOS - Einstellungen aus?

    MfG Henry
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen