1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Geräusche bei IBM-Festplatten

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von lionbrown, 15. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lionbrown

    lionbrown ROM

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    3
    Habe 2 neue IDE 80 GB IBM (Hitachi) HD's in meinem XP-Rechner. Hin und wieder geben die kurze "knurrende" Geräusche von sich, was etwas nervt. Nach dem Austausch einer der Platten im Laden änderte sich nichts!. Wird die eine abgestöpselt, "knurrt die andere und umgekehrt! Selbst, wenn ich nur bis zum Bios boote, also noch keine Zugriffe durch's BS möglich sind, tauchen die Geräusche auf. Andere Geräuschquellen sind auzuschliessen (Lüfter etc.), habe ich durch Um-und Abstöpseln schon ausprobiert. Funktionieren tut alles einwandfrei. Ist das nen normales Betriebsgeräusch oder wie oder was????Kennt Ihr so ein Problem?
     
  2. Gast

    Gast Guest

    @Kukkuck

    Voll der Horror!

    mfg
     
  3. AMDfreak

    AMDfreak Halbes Megabyte

    Registriert seit:
    8. Februar 2002
    Beiträge:
    859
    Meine Vorredner kann ich schon zustimmen. Ich empfhele aber auch die Festplatten Temperatur zu überprüfen. Gerade bei IBM, Hitachi Platten neigen gern mal zu versagen wenn sie mehr als 35 grad länger ausgesetzt sind. Ist nur ein Tip aber er kann Geld sparen.

    Mfg AMDfreak
     
  4. lionbrown

    lionbrown ROM

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    3
    Danke für die Aufklärung, hat mich echt beruhigt, trotzdem finde ich die Geräusche verhältnismäßig laut, aber vielleicht ist ja mein Puter nur zu leise ;-). gruß lionbrown
     
  5. sinus

    sinus Megabyte

    Registriert seit:
    24. August 2002
    Beiträge:
    1.447
    Hi lionbrown,

    mit ziemlicher Sicherheit sind Deine Laufwerke völlig in Ordnung. Das rätselhafte (Positionierungs-) Geräusch könnte durch von der Firmware angestossene Reinigungszyklen entstehen, die Ablagerungen auf den Köpfen verhindern. Solche Ablagerungen sollen u. A. angeblich bei Deskstar-Festplatten der großen Computerfirma mit 3 Buchstaben zu gehäuften Ausfällen geführt haben. Eine Maßnahme dagegen ist die regelmäßige Positionierung der Köpfe über alle Zylinder.

    Gruß Karl der Zweite
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Ja nach Platten-Serie z.B. AVVA und AVV2 wird bei den Platten nach einigen Minuten in regelmässigen Abständen die Schreib-/ Leseköpfe immer wieder neu positioniert. Dies ist in aller Regel nur bei leisen bis sehr leisen PC?s zu vernehmen und völlig normal.
    Bei meinen 4 AVV2 Platten welche im RAID laufen ist?s ähnlich und sie laufen seit etlichen Monaten einwand- und störungsfrei.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen