1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Gericom Overdose 2 - 2nd ATAPI und bootet nicht

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von skynet-server, 17. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Servus,

    hab hier einen komischen Fall bei einem Gericom Overdose 2 3100C. Und zwar erkennt das Notebook im Bios alle Komponenten (HDD / RAM / CD / DVD.....).
    Wenn das Notebook aber bootet, bringt er mir alle Einstellungen- ich liste es hier einfach mal auf:
    ----------------------------------------------------
    Systemsoft MobilePRO BIOS Version 1.01 (2482-00)-(R1.22)
    Copyright..... ... bla bla

    550MHz Bentium III with MMX CPU
    CPU Microcode Update Rev 002h Complete
    L2 Cache: 512K installed
    8MB Video RAM
    SystemSoft Plug-n-Play BIOS Ver 1.17.01

    Base Memory ......bla bla
    Extebded Memory ........bla bla
    Total Memory ..........bla bla

    Auto Detecting IDE Devices[DONE]

    <CTRL-ALT-S> to enter System Configuration Utility

    INITIALIZING BOOT CD-ROM
    INITIALIZING 2nd ATAPI - None
    ----------------------------------------------------

    Das wars- mehr bringt er nicht- da bleibt er stehen:
    - lässt kein Bios Update mit sich machen
    - bootet nicht von CD
    - nimmt man alle möglichen Komponenten raus werden diese nicht initialisiert, aber es kommt immer die Meldung mit dem 2nd ATAPI- und die krieg ich nicht ansatzweise weg.

    Wenn er beim Booten an dem Punkt mit dem 2nd ATAPI stehen bleibt, habe ich noch immer die Möglichkeit <CTRL-ALT-S> zu drücken und kann somit ins Bios. Das Notebook stürzt nicht aber o.ä. er bleibt halt einfach bei dem untersten Punkt anscheinend hängen.

    Kennt einer von euch sowas, oder hat eine Idee dazu???

    Gruss
     
  2. deoroller

    deoroller Wandelndes Forum

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen