geschwindigkeit im 100Mbit netz

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von svefisch, 25. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. svefisch

    svefisch Byte

    ich habe meine beiden PCs (beide Pentium 200) mit 2x realtek RTL 8139 Netzwerkkarten (100 Mbit/s) über ein Crossover-kabel verbunden. Auf einem Rechner läuft win95, auf dem anderen win98SE.
    Nur über TCP/IP funktionierte die verbindung überhaupt nicht, ein Datentransfer war nicht möglich. Ich habe dann noch netBEUI installiert und seitdem funktioniert es einwandfrei.
    NUR: ich komme nur auf ca. 1,25 Mbyte pro sekunde beim Kopieren.
    Ist eigentlich zu wenig für 100 Mbit, oder?
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Selbst die 512 MB HD aus meinem Alten 386SX war schneller als 10 MBit/sec.. DARAN kann es selbst bei größtmöglicher Fragmentierung der Platten nicht liegen... Zeiten waren das, da konnte man einen zugriff auf die Festplatte noch akustisch mitverfolgen :D

    J2x
     
  3. Thomas S.

    Thomas S. Halbes Megabyte

    Hallo,

    du sagtest doch, dass es beides Pentium 200 sind.
    Vielleicht sind die Festplatten auch nicht mehr so frisch. Und wenn du nun von der einen Festplatte etwas auf die andere im anderen PC überspielst, dann können sie die Leistung von so 10MB/s nicht ausreizen. Das wäre meine Erklärung.
    Aber mich würde mal interessieren, wie ihr die MB/s messt. Das würde ich bei mir auch gerne mal ausprobieren.

    Viele Grüße
    Thomas
     
  4. ost72

    ost72 ROM

    Oder nicht die richtige Qualität.Aus Erfahrung aus vielen Deathmatch Partys weiss ich...Immer gut gedrillte Netzwerkkabel mitnehmen sonst sinkt die Ü Rate ins Bodenlose.
     
  5. kazhar

    kazhar Viertel Gigabyte

    s Verdacht nicht zutrifft, dann versuch\'s mal mit einem anderen Kabel - Vielleicht ist es gebrochen.
     
  6. Schugy

    Schugy Viertel Gigabyte

    Hm, irgendeine Netzwerkkarte im PCI-Slot 1 eingesteckt? Der läuft fast immer mit Grafikkarte zusammen.
    Da kann der IRQ noch so unterschiedlich sein, dann geht trotzdem nichts, weil beides auf einer Leitung liegt, auch wenn die Hausnummer (IRQ) eine andere ist.

    MfG

    Schugy
     
  7. svefisch

    svefisch Byte

    also die Karten laufen beide im AUTO-mode, und das kabel ist 3 oder 5 m und liegt am Boden.
     
  8. kazhar

    kazhar Viertel Gigabyte

    Ich gehe mal davon aus, daß die Karten in beiden Rechnern richtig installiert sind und die Windowsen das auch mitgekriegt haben.

    1) Geht die Übertragung in beiden Richtungen gleich schnell/langsam?

    2) Wie lang ist das Netzwerk-Kabel? Liegt es am Boden oder ist es in die Wand verlegt?

    mfg KazHar
     
  9. svefisch

    svefisch Byte

    hab jetzt über IPX/SPX verbunden: 1,37 MB/s (288 MByte in 210s)
    immernoch nicht toll..........
     
  10. kazhar

    kazhar Viertel Gigabyte

    1,25MB/s := 10 MBit/s

    Mehr kann das alte netBEUI nicht.
    Versuch\' mal über IPX/SPX zu verbinden.

    mfg KazHar
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen