Geschwindigkeitsverlust beim Surfen

Dieses Thema im Forum "Browser" wurde erstellt von sebastian.klein, 11. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wenn ich mit Firefox längere Zeit surfe nimmt die Geschwindigkeit ab und Websites werden immer langsamer geladen.
    Kann mir jemand helfen???
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    ja das ist bei mir auch so. Soweit ich feststellen konnte liegt es daran dass der FireFox in den Versionen 1.07 und 1.5 immer mehr Speicher beansprucht und belegt und diesen auch nicht mehr freigibt.. dabei wird das teil immer langsamer im Seitenaufbau. Das kannst du besonders gut hier im Forum beobachten, jedesmal wenn du auf "Neue Beiträge" klickst erhöht sich der Speicherverbrauch.

    Habe keine Lösung gefunden und warte auf den IE 7.0 oder hoffe auf den FF 2.0.. vielleicht lernen die bis dahin einmal eine Anwendung verbünftig zu programmieren.. :)

    Wolfgang77
     
  3. loshombre

    loshombre Kbyte

  4. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Also, kann ich pauschal so nicht bestätigen. Minimum bei mir sind 22 Tabs gleichzeitig offen und 0 Auswirkung auf Ladezeit. Jedoch habe ich Testprofile, in welchen *Extension* / Scripte die Performace beeinflussen.

    Ein intaktes System (einschl. Treiber) vorausgesetzt: Teste dieses Verhalten mal über die Zeitachse mit einem Clean - Profil.

    Nutzt Du ggf. ein 1.0.x.-Profil? Welche Version von Fx? Auf welchen Seiten bewegst Du Dich?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen