1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gestripte Festplatten werden nicht im WINXP Setup erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von sumatra87, 8. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sumatra87

    sumatra87 ROM

    Registriert seit:
    8. Mai 2005
    Beiträge:
    4
    Hallo allerseits,

    hab folgendes Problem, habe mir neulich so ein Raid Controller gekauft:

    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=5171829634&rd=1&sspagename=STRK:MEWN:IT&rd=1

    und will nun zwei 120GB Festplatten unterschiedlichem typs gestript anschließen und darauf mein Betriebssystem WINXP installiern. Die Festplatten werden zwar von der Karte erkannt und im Bios von meinem Mainboard kann ich auch die Gestripte Platte beim Bootmenü sehen, doch im Windows sowie im Linux setup werden die Platten nicht erkannt. Habe dann eine dritte Festplatte an das Mainboard angeschlossen und Windows installiert und da sieh her in Windows wird die Gestripte Platte erkannt. Ich hoffe jemand kann mir helfen.

    P.S.
    hab kein Diskettenlaufwerk eingebaut bedenkt das bitte bei eurer Hilfe.
     
  2. sumatra87

    sumatra87 ROM

    Registriert seit:
    8. Mai 2005
    Beiträge:
    4
    Hab mittlerweile herausgefunden wie ich den Controller installieren muss mit F6 und dann über ne diskette, weiß aber leider nid wo ich den treiber hernehmen soll. Auf der CD die ich hab ist ein DOS treiber könnte er das sein. Es handelt sich übrigens um folgenden Controller:

    Silicon Image SiL 0680 Ultra-133 Medley ATA Raid Controller
     
  3. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.416
  4. sumatra87

    sumatra87 ROM

    Registriert seit:
    8. Mai 2005
    Beiträge:
    4
    Scheint nicht zu funktionieren. Der PC verlangt nach einer txtsetup.oem datei? Hab übrigens XP-Professionel, ändert das was? Also bitte ich zähl auf eure hilfe.
     
  5. pgs-joschi

    pgs-joschi Byte

    Registriert seit:
    3. Januar 2005
    Beiträge:
    47
    also ganz einfach benutz den link von Scasi lade die die zipdatei für "Windows IDE drivers for the SiI0680/0680A. These drivers are Microsoft certified for Windows 9x/ME/2K/XP." runter und entpack sie auf eine Diskette und dann hast du genau das was Windows alles will (auch die txtsetup.oem)
     
  6. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129

    ohne diskettenlaufwerk läuft nix !!

    musste auch extra eins anschliessen, um mein raid zu installieren.
     
  7. sumatra87

    sumatra87 ROM

    Registriert seit:
    8. Mai 2005
    Beiträge:
    4
  8. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    das werde ich auch einmal versuchen. ich hab jetzt 1 jahr ohne diskettenlaufwerk leben können und brauchte es jetzt innerhalb einer woche zwei mal:

    einmal um meine vermeintliche sata hdd mit einem programm (auf diskette, bootfähig auf DOS basis) testen zu können und eben um mein raid installieren zu können.

    gib mal bescheid, ob des mit deiner cd geklappt hat.

    greez
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen