1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GF3 TI200 keine AGP-Beschleunigung!?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Amazone2003, 5. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Amazone2003

    Amazone2003 Byte

    Registriert seit:
    8. Dezember 2002
    Beiträge:
    115
    Hallo Leute,

    wie ich sehe sind alle PC-Experts online heute abend.... was ein Glück, denn ich komm gerade nicht weiter.
    Folgendes Problem:
    Hab meinem 2.Rechner eine neue Grafikkarte gegönnt. Hierbei handelt es sich um eine GF3 Ti200 von Gainward. Vorher war eine GF2 Ti von Pixelview drinn.
    Das System ist AthlonXP mit Win2000.
    Wenn ich nun DirectX 8.1 starte (dxdiag) seh ich unter Grafik folgendes:
    -DirectDraw Beschleunigung aktiviert
    -Direkt 3D Beschleunigung aktiviert
    -AGP Oberflächenbeschleunigung NICHT VERFÜGBAR !!!!!!!!!!!

    Bei der älteren GF2 stand bei AGP jedoch zuvor AKTIVIERT!!!!! Woran liegt das!? Ist die GF3 defekt oder muss noch etwas eingestellt werden???? Bin absolut ratlos... hoffe das jemand von euch helfen kann!!!!

    Gruss,
    Amazone
     
  2. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Ja...lieber etwas schneller umtauschen, als sich zu sehr davon nerven lassen. Außerdem: Inkompatibilitäten gibts immer wieder. Wer weiß, welche Komponente letztlich den Konflikt/AGP Fehler verursacht. Dafür ist das alles inzwischen zu komplex ...... und zeitaufwendig. :-)

    gruß
    mudie
     
  3. Amazone2003

    Amazone2003 Byte

    Registriert seit:
    8. Dezember 2002
    Beiträge:
    115
    Danke erstmal für deine Tips.... werde noch mal alle Treiber runter hauen und in deiner Reihenfolge installieren.... Karte müsste rchtig stecken, da alles andere normal läuft... wenn ichs bis morgen nicht hingekriegt habe, tausch ich Montag die Karte um.......

    Dennoch Danke für die Tips....

    Gruss,
    Amazone
     
  4. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    AARGH !!! Eine andere Antwort wäre mir lieber gewesen ;-).
    Es tröstet dich sicher nicht, wenn ich dir sage, dass ein Freund genau diese Gainward Karte verkauft hat, weil er damit nicht zufrieden war. Jetzt hat er ne MSI GF3 Ti200. *g*

    Aber mal zurück...hast du mal DirectX 9 aufgespielt ? Die Original Treiber, die der Karte beilagen verwendet ? Bei meiner MSI habe ich erst die Original Treiber installiert und anschließend den aktuellen Detonatortreiber darüber - und siehe da - ich hab sogar einige Übertaktungsfeatures und Angaben über AGP usw. ZUSÄTZLICH.

    Ach so ... ist der AGP SLOT verriegelt ? Kann manchmal sein, dass die Karte nicht richtig drin sitzt, obwohl es auf den ersten Blick so aussieht.

    Ich würd noch etwas rumprobieren - ansonsten zurück zum Händler - "KARTE LÄUFT NICHT". Die Zeit die für diese SCH..... Rumprobiererei mit PC Hardware immer drauf geht ist zu wertvoll.

    mfg
    mudie
    [Diese Nachricht wurde von mudie am 05.01.2003 | 00:57 geändert.]
     
  5. Amazone2003

    Amazone2003 Byte

    Registriert seit:
    8. Dezember 2002
    Beiträge:
    115
    Kleiner Nachtrag.... im Menü vom Detonator steht unter Bus-Typ:

    AGP (PCI-Modus)!

    Ist das normal???
     
  6. Amazone2003

    Amazone2003 Byte

    Registriert seit:
    8. Dezember 2002
    Beiträge:
    115
    Hi mudie,
    war gerade im Bios... dort war PCI VGA MODE aktiviert... hab es umgeändert in AGP VGA MODE..... ausserdem ist im Bios 4x AGP aktiviert. Hab gebootet und bin wieder in directX gegangen.
    Hat sich aber nichts geändert!!! Steht immer noch AGP Oberflächen Beschleunigung NICHT VERFÜGBAR... hab auch im Detonator (40.72) nachgeschaut... alles normal! Kann was auf der Karte defekt sein????

    Amazone
     
  7. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Hi auch. Schau trotz allem im Bios nach ob dort AGP aktiviert ist. Wenn die Option dort auf "Auto" steht setz sie manuell auf 4x AGP.

    Schau über die Gainward eigenen Treiber oder über den aktuellen Detonator Treiber nach ob AGP aktiviert ist. Unter Bus Typ auf der Eingangsseite des Treibers sollte dort AGP 4x stehen.

    mfg
    mudie
    [Diese Nachricht wurde von mudie am 05.01.2003 | 00:37 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen