1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GF4 Treiber inkompatibel mit W98??

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Floxnet, 8. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Floxnet

    Floxnet Byte

    Registriert seit:
    6. April 2002
    Beiträge:
    14
    Hallo,

    ich habe seit kurzer Zeit eine MSI-GF4-MX440 Grafikkarte,
    bei der Installation habe ich die Original treiber von MSI installiert,
    Manko bei neu Start: Der Bildschirm zeigt mir nette Treppchen die über den Bildschirm verteielt sind, sonst ist der Computer voll da, aber ich kann so nicht arbeiten.
    Unter Windows XP funktionieren die Treiber einwandfrei.
    Ich habe mir die neuen Detonator XP treiber runtergeladen, mit denen geht es zwar, allerdings kann ich dann keine DVD\'s anschauen, weder mit Power DVD noch mit dem von MSI mitgelieferten DVD-Programm.
    Zu mal wundert es mich sehr das, bei den Norton Utilities in der Sysinfo, im eintrag "Ausgabegerät" (ps. mir fällt der richtige name nich ein) immer der Hinweis "kann Grafikchip nicht auslesen" steht.

    Mein Bruder meint, das die Detonator XP treiber vieleicht nicht richtig funktionieren. Kann dass sein?

    Hat vieleicht noch jemand mit der MSI-GEFORCE4-MX-440 Probleme, wenn ja, schreibt mir bitte eure erfahrung.

    Vielen Dank,

    Flo
     
  2. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    schau mal unter powerdvd ob da die hardwarebeschleuniger aktiviert. wenn ja dann raus damit.
    die vorletzte powerdvd machte damit probleme. seid der neusten version klappt das sehr gut
     
  3. Floxnet

    Floxnet Byte

    Registriert seit:
    6. April 2002
    Beiträge:
    14
    Na ja,

    die alten Treiber sind bestimmt verschollen,
    aber ich verstehs irgendwie nich, im XP funkioniert ja alles,
    Meine DVD\'s meine Anwendungen alles mögliche nur 98 und ME
    Spinnen mit der Graka.

    An zuwenig saft kanns auch nich liegen sonst hätt ich XP die gleichen Probleme.

    Mfg

    Flox
     
  4. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    schreib das mal nicht. ich habe auch einen super sound mit der soundkarte war aber trotzdem defekt. mein system stürzte immer wieder ab.

    alle treiber der alten karten aus dem system verbannt?
    sind den die treiber für deine grafikkarte richtig installiert?
    probiere mal die detonator treiber aus. zuerst aber in der readme nachsehen ob diese für deine grafikkarte sind.

    oder test deine grafikkarte mal in einem anderen system
     
  5. Floxnet

    Floxnet Byte

    Registriert seit:
    6. April 2002
    Beiträge:
    14
    Hi,

    Ich glaube eher dass P.DVD Probleme macht da ich mit der Herkules Kyro 4000xt keine Probleme hatte. An der Soundkarte kann das auch nicht liegen, da ich vorher immer einen 1a-Sound hatte.

    Ciao
     
  6. Blackseven

    Blackseven ROM

    Registriert seit:
    9. April 2002
    Beiträge:
    6
    teilt sich deine grafikkarte einen interrupt mit einem anderen Gerät? wenn ja solltest du das schnellstens ändern.
    Kann allerdings auch sein dass sich Power DVD mit dem Via chipsatz oder deiner Grafikkarte nicht verträgt. Dass Problem ist leider bekannt. Der schlechte sound kann schon am onboard chip liegen. Is Warscheinlich der AC97. Hol dir ne PCI Soundkarte und bau sie ein. Merkst auch bei spielen gleich den Unterschied. aber möglichst keine trust Soundkarte die is nich kompatibel zu Via
    Terratec is da die beste wahl.

    mfg
    thomas
     
  7. Floxnet

    Floxnet Byte

    Registriert seit:
    6. April 2002
    Beiträge:
    14
    serus,

    ich hab das MSI-K7T Turbo board mit dem neusten Bios, via Kt133a Chipsatz, einen 1,2 Ghz Duron die Besagte Grafikkarte und 256 Mb A. Speicher, nun eigentlich sollte es ja funktionieren, da ja MSI angibt das keine Inkompatibilitäten bekannt seien.

    Nur was mich nervt ist, es funktioniert zwar im Windows, allerdings kann ich keine DVD\'s benutzen.

    Wenn ich im Power DVD mir einen Film anschauen will, kann ich die Graphikkarte nicht auswählen, bzw. der Rechner stürzt dann ab.

    Und in dem, von MSI mitgelieferten DVD Programm, ist der Sound sehr zum heulen. Es kann allerdings auch an der Onboard-Soundkarte liegen! (Was ich nicht hoffe.)

    Mfg

    Florian
     
  8. Blackseven

    Blackseven ROM

    Registriert seit:
    9. April 2002
    Beiträge:
    6
    zuerst einmal müsste man wissen was du für ein Mainboardchipsatz benutzt wahrscheinlich Via. Da habe ich die selben probleme gehabt und habe mir den neuesten 4in1 patch von via ( Version 4.38) runtergeladen und den neuesten detonator treiber den 28.32 installiert seid dem läuft mein PC unter Windows 98 ohne Probleme. Solltest du weitere fragen haben dann poste ins forum bis denne Thomas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen