1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GForce2 MX defekt?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von bdam, 19. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bdam

    bdam ROM

    Registriert seit:
    14. März 2001
    Beiträge:
    5
    Hallo ihr,
    gestern ist mir plötzlich beim AVI-gucken mein WinXP gefreezed, ließ sich danach auch nicht mehr booten: kurz bevor die Passwortabfrage kam, blieb er einfach stehen und nichts passierte mehr. Reboot war dann wieder angesagt.
    Also dachte ich, ich teste ob die WinME-Partition auf der gleichen Platte funktioniert und die ging. Dort gabs aber ständige Freezes beim Starten von Videos.
    Danach hab ich WinXP neu installiert und wieder genau das gleiche Bootproblem und das mit einer frischen Installation :-( Irgendwann fing ich an, alles im abgesicherten Modus in der Systemsteuerung zu deaktivieren, und als ich meine GForce2 MX auf VGA umgestellt habe, ließ sich der Rechner wieder booten. Auch als ich die Auflösung auf 1024x784 gestellt hab ließ sich der Rechner starten, also kein Problem mit der Auflösung (NVidiaTreiber und VGA-Modus jeweils mit 60Hz, da TFT).
    Woran liegt denn das?? Kann an der GraKa was defekt sein? Warum geht der VGA-Modus und WinME funktioniert halbwegs richtig und WinXP lässt sich nicht mal booten?
    Habt ihr vielleicht eine Idee?

    Adam
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen