1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GForce4 Ti 4200 wird in MSI KT4V (6712) Board nicht erkannt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von siijii, 22. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. siijii

    siijii ROM

    Registriert seit:
    26. März 2003
    Beiträge:
    4
    Ich dachte zuerst es liegt am Mainboardwechsel ohne Neuinstallation von XP, dass XP die Karte (Albatron Gforce4 TI 4200 P) nicht in dem MSI-Board MS-6712 KT4V nicht mit PnP erkennt. Windows setzt nur vgasave ein, verschiedene Treiberversionen von der Herstellerhomepage erkennt Windows nicht als für die Karte passend an. Installiert man sie trotzdem gibt es nach dem Neustart nur noch Grafikfehler (keine Schrift etc.) und man kann nur noch über Reset + F8 zur letzten funktionierenden Version zurück.

    Aber eine komplette Neuinstallation auf ne leere Platte hat auch nichts am Problem geändert. Die Karte sitzt auf jedenfall richtig im AGP-Slot und im BIOS habe ich alle möglichen Sachen ausprobiert. Assign IRQ to VGA exisiert im BIOS nirgendwo.

    Dadurch läuft kein Programm, das 3D-Funktionen oder z.B. Offscreendisplay benutzt.
     
  2. megatrend

    megatrend Guest

    Hallo,

    Probier' mal ein ein BIOS-Update des Motherboards aus. Falls es nachher immer noch nicht funzt:
    - die Grafikkarte in einem anderen PC testen.
    Wenn die Grafikkarte nicht geht: Albatron Support kontaktieren.
    Wenn die Grafikkarte dort geht: MSI Support kontaktieren.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen