gif-Vorschau im Explorer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von wt, 15. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wt

    wt Byte

    Registriert seit:
    23. Januar 2001
    Beiträge:
    36
    Hallo,
    ich hoffe, dass mir von Euch hier jemand weiterhelfen kann.
    Problem: Auf einem Win98SE-Rechner wird im Explorer keine Vorschau mehr für GIFs angezeigt. Verknüpft ist der Dateityp mit IrvanView.
    Andere Typen (pcx, bmp, jpg) werden angezeigt, sind teilweise auch mit IrvanView verknüpft.

    Danke im voraus, Wolfgang
     
  2. wt

    wt Byte

    Registriert seit:
    23. Januar 2001
    Beiträge:
    36
    Hi,
    vergiss die Mail, die ich dir heute abend schickte, hat sich somit erledigt.
    Problem war nur, dass ZoneAlarm deine Anlage gleich gesichert hat und ich dein Posting noch nicht gelesen hatte.

    Gruß, Wolfgang

    Funktioniert hier die Benachrichtigung bei Antwort eigentlich nicht mehr?
     
  3. WALDI 1

    WALDI 1 Byte

    Registriert seit:
    6. September 2001
    Beiträge:
    21
    Ich sende dir ganze tips .Im registry man muss neue anträge
    machen.Es gilt für viele Bildtypen
    WALDI
     
  4. wt

    wt Byte

    Registriert seit:
    23. Januar 2001
    Beiträge:
    36
    Hallo und Danke

    Hab mir dort die Reg-Schlüssel runtergeladen und erstmal mit der Registry verglichen, waren zwar alle vorhanden, aber der für die gifs hatte einen Fehler.
    Doppelklick und passt jetzt.

    Nochmal Danke und Gruß, Wolfgang
     
  5. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Es fehlt ein bestimmter Reg-Eintrag.
    Schau mal hier danach:
    http://www.kiko63505.de/Info/Download/Registry/registry.html
     
  6. wt

    wt Byte

    Registriert seit:
    23. Januar 2001
    Beiträge:
    36
    Hallo Mike,
    vielen Dank für deine ausführliche Antwort.
    Nur leider hat das auch nicht den gewünschten Erfolg gehabt (trotz genauester Eingabe). Habe hier im Haus mal 2 andere Rechner (98SE+ME) kontrolliert, bei beiden ist bei funktionierender Vorschau DDE abgeschaltet.
    Eine andere Überlegung: Die Vorschau wird doch vom IE erstellt, oder täusche ich mich da? Meinst du, es würde etwas bringen, mal die Reparaturfunktion des IE durchlaufen zu lassen?
    Ich will nicht einfach drauflosbasteln, da die Kiste ansonsten sauber läuft.
    Achja, hier ist der IE6 drauf, auf den beiden anderen IE5.5SP1+SP2. Bin mir aber nicht sicher, ob die gif-Vorschau schon seit dem Update auf IE6 nicht mehr funktioniert.

    Gruß, Wolfgang
     
  7. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    wahrscheinlich mußt du für diesen Dateityp die DDE einbauen:

    im Explorer auf EXTRAS_ORDNEROPTIONEN_DATEITYPEN,dann runter bis zum GIF,markieren,auf "erweitert" klicken,dann auf bearbeiten.
    folgendes sollte dann in dem fenster stehen:
    VORGANG : open
    Anwendung für diesen Vorgang: rundll32.exe C:\WINDOWS\SYSTEM\SHIMGVW.DLL,ImageView_Fullscreen
    DDE Verwenden --> Häkchen setzen
    DDE-Meldung: [open(%1)]
    Anwendung : ShellImageView (genauso schreiben)
    Thema: ViewImage (genauso schreiben)

    Hoffe,dir damit geholfen zu haben.....

    Mfg
    Mike
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen