1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Giga. GA7VX-1 (Lidl Compaq5593) Via Tr.?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von pedepd, 6. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pedepd

    pedepd Byte

    Registriert seit:
    6. September 2002
    Beiträge:
    10
    Hallo,

    wer kennt sich mit den Boards mit KX133 Chipset aus ?

    Welches ist der beste (neueste) 4in1 Treiber ?

    Laut Gigabyte-Homepage wird AGP 4-fach unterstützt, laut Compaq (VX-1 für Compaq OEM) nur 2-fach, läßt sich dies mit neuem Treiber beheben ?

    Möchte in nächster Zeit auf Soundblaster Live 5.1 umrüsten, hatt jemand vielleicht ne ähnliche Konfiguration, habe unter Soundkarten schon von einigen Problemen mit den KX133 Boards gelesen.

    Bin für jedes Feedback dankbar !!

    Gruß

    PD
     
  2. pedepd

    pedepd Byte

    Registriert seit:
    6. September 2002
    Beiträge:
    10
    Danke ! hab mir den 38. von Gigabyte besorgt, muss nur noch installiert werden.

    Gruß

    Peter
     
  3. Gschmakofazy

    Gschmakofazy Kbyte

    Registriert seit:
    6. August 2002
    Beiträge:
    202
    Der beste (neueste) Treiber für Win 2000/XP is der 40.41 der neueste für ME/98 is der 38.?? (beide sind auf der Via Website viarena.de). Das mit dem AGP 4x/2x schaust du am besten im Bios nach unter Abvanced Chipset Features (Falls es das bei deienm Bios gibt) und das mit dem SB kann ich dir nicht beandworten, da ich mit deinem Chipsatz weiter keine Erfahrung habe.

    Viel Glück
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen