1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gigabyte 8KNXP & SATA Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ThreeD19, 21. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ThreeD19

    ThreeD19 ROM

    Registriert seit:
    21. August 2003
    Beiträge:
    1
    Hallo,
    ich habe mir eben das Gigabyte 8KNXP zugelegt inkl. Maxtor SATA-Platte.
    Leider funzt dass bei mir überhaupt nicht.
    Die Platte wird trotz Treiber nicht erkannt.
    Ich habe Win XP Pro, nach dem Booten F6, Treiber auf Diskette auswählen etc. ist ok.
    Aber danach findet er die Platte doch nicht.
    Eingestöpslet ist die Platte am SATA0_SB. Am SATA0_SII gehts nicht, da kommt immer die Meldung "Verifying DMI Pool Data" und bleibt dann hängen.
    Fragen: Kommt es drauf an, wo sie eingestekct wird?
    Was muss/kann man im Bios noch einstellen.

    Kann mir da wer helfen?

    ICQ: 55115086
    MSN: ThreeD19@hotmail.com

    Vielen Dank!!
     
  2. peterlie

    peterlie Byte

    Registriert seit:
    2. Juni 2001
    Beiträge:
    74
    Hallo, TreeD19 !

    Ich habe das ASUS Mainboard und habe mir die Seagate
    SATA Festplatte gekauft. In der Systemsteuerung wurde
    die Festplatte angezeigt.Im BIOS wird die Festplatte
    nicht angezeigt.Nur die Eide Frstplatte.Siehe mal auf der Homepage
    bei Maxtor nach,ob da neuere Treiber zu finden sind.
    Ansonsten läuft bei mir alles.

    Gruss Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen