1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

gigabyte dxr7+ raidsystem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von AaronHades, 24. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AaronHades

    AaronHades ROM

    Registriert seit:
    24. November 2002
    Beiträge:
    3
    ATA133 w/ RAID\'. haben mehrere treiberversionnen probiert. die harddisks (2x excelstor jupiter 40gb) sind ok, unter win9x und linux klappt das raid...danke im vorraus. mfg aaron & co
     
  2. Wonk

    Wonk Byte

    Registriert seit:
    29. Juni 2001
    Beiträge:
    29
    hab noch was gefunden:

    wenns ein bisschen extremer sein soll:
    http://www.lumberjacker.de
     
  3. Wonk

    Wonk Byte

    Registriert seit:
    29. Juni 2001
    Beiträge:
    29
    ich hab so ein ähnliches Problem.

    Ich hab das Gigabyte GA7vAXP mit nem Promise 20276 RAID Controller.
    ich hab erstmal ganz brav nach der Anleitung den ARRAY gesetzt, dann von diskette gebootet, fdisk gemacht, formatiert, dann hatte ich ne 60gb (weil 2*30gb) fat32 partition.
    Von w2k cd booten klappt, aber nach dem ersten neustart -> NTDLR fehlt ;-(
    Bis zum Bluescreen kommts bei mir nacht aber das wär dann wohl auch nicht mehr weit.

    Ich hab jetzt 2 interessante Sachen dazu gefunden.

    1. Auf der Gigabyte Seite: Man soll die Dateien von der Disktette (die du bei der Installation von w2k mit F6 benutzt) auf die HDD kopieren.
    Wie das gemeint ist, hab ich auch nicht verstanden,.
    Vieleicht ist da einfach nur das root-Verz. gemeint
    (leider kann ich keinen Link zu der Site posten, weil ich sie nicht mehr finde...)

    2. http://jswe.com/raidinstall.htm
    ziemlich kompliziert! ob\'s klappt hab ich noch nicht ausprobiert...
    Aber der erste Satz sagt ja schon fast alles:
    [...It takes special drivers to write/read from the array, and Gigabyte is none to explicit as to how to accomplish this feat...]

    bei 2. ist jedoch die Rede von einem W98 System (glaub ich).
    ob das auch bei w2k funzt wär ja mal interessant...

    Wenn du noch irgendwelche Tipps hast, her damit!

    Gruß

    marcus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen