1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Gigabyte GA-6BA (Problem mi Geforce)

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MasterV, 4. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MasterV

    MasterV ROM

    Hallo Leute!!!!

    Ich hab folgendes Problem ich hab das GA-6BA von Gigabyte und hab mir letztens ne Asus V6800 mit Geforce 256 Chipsatz gekáuft und seit dem stürtz mein Rechner immer ab sobald ich in der Windows Ebene drin bin geht der Monitor nach ca. 10 sec aus und wenn das Bild wieder erscheint ist alles am Zittern und Verschwommen und ich kann nichts mehr machen....wenn ich es schaffe ein 3 D Spiel zu starten bootet der einfach neu....Bitte bitte helft mir.

    Ich hab den neuesten Detonator Treiber drauf und ein brauchbares Update für mein Board hab ich nicht gefunden....

    MfG

    Master
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen