1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Gigabyte GA-8SGXL BIOS write protect

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von kullrich, 14. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kullrich

    kullrich ROM

    Registriert seit:
    30. August 2003
    Beiträge:
    2
    Servus,

    weiß jemand, wie man bei dem GA-8SGXL MB-seitig das CMOS write-protect deaktiviert ?

    Das write-protect pannel hat keine Jumper-Stifte sondern nur 3 Lötpunkte von denen der rechte mit einem weißen Rahmen markiert ist. Daraus lese ich den Modus write-protected (richtig?)
    Das Flash (download über fujitsu-siemens.com) bricht auch nach kurzem Floppyzugriff ab.

    Übrigens: ein CMOS-reset jumper ist ebenfalls nicht gesteckt - nur die blanken drei Stifte - ist das normal bei diesem MB? Kann ich da einfach einen Jumper draufstecken?

    Problem: Award-BIOS offensichtlich hinüber (Meldung: "BIOS ROM checksum error" - Rechnerstart nur noch über Floppy - kein Zugriff mehr auf AGP-Grafik, BIOS, RAM, Platten und Disks und ergo kein BS)

    Das Mainboard ist bei gigabyte.com nicht gelistet - die Siemens Hotline verweist auf den Verkäufer MediaMarkt und die wieder auf Siemens.
    Rechner: FuSi Scaleo 600 mit og MB

    Schon mal Danke für schnelle Antworten oder Nachfragen
     
  2. kullrich

    kullrich ROM

    Registriert seit:
    30. August 2003
    Beiträge:
    2
    Danke,

    das BIOS update habe ich bereits versucht aufzuspielen.
    Geht aber nicht.
    Das pdf-Handbuch habe ich ebenfalls - keine Info

    Ich denke es liegt daran, daß auf dem MB der write protect aufgelötet ist (kein Jumper!) und wollte wissen, ob man die Lötstelle einfach ohne Schaden überbrücken (kurzschließen) kann.

    Die RAM Riegel passen leider nicht auf meine alten Rechner.
    Ich hoffe auch nicht, daß es nach zwei wochen schon kaputt ist
     
  3. Gast

    Gast Guest

  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.655
    Guck mal hier nach <klick>

    Eventuell ist der RAM defekt.

    Falls das BIOS einen Schaden hat, wird wohl nur noch ein Ersatzmotherboard helfen, es sei denn du kommst an das entsprechende BIOS-Update ran.
     
  5. nok96

    nok96 ROM

    Registriert seit:
    16. Juli 2009
    Beiträge:
    1
    Ich habe eine Brücke draufgelötet und geflasht. Funzt wieder
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen