gmx: Valentinstag-Popup

Dieses Thema im Forum "Mail-Programme" wurde erstellt von Vyasa, 12. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vyasa

    Vyasa Kbyte

    Registriert seit:
    6. Januar 2002
    Beiträge:
    160
    Wenn ich über die gmx-Homepage meine Mails abrufen möchte, erscheint ein Popup, das sich quer von links oben nach rechts unten bewegt . Kennt jemand einen Trick, wie man dieses Popup mit Mozilla "abschalten" kann?
     
  2. Gast

    Gast Guest

    Es handelt sich um kein Popup. Daher ist der Popup-Blocker auch unwirksam.
    Das ist ne simple DHTML-Spielerei mit ner Grafik, die per JavaScript über das Browserfenster wandert. Unterdrücken könnte man das nur, wenn man generell diese Seite mit deaktiviertem JavaScript beträte. Ist ja im Zeitalter der PreferencesToolbar, wo ein Klick genügt, kein Problem. Jedenfalls für Mozilla-User ;)
     
  3. Vyasa

    Vyasa Kbyte

    Registriert seit:
    6. Januar 2002
    Beiträge:
    160
    Das sind ja wieder einmal prima Aussichten, die Mozilla-Programmierer sind echt klasse! Ich werde noch etwas warten, die 1.3er Version soll ja Ende Februar bzw. Anfang März rauskommen.
     
  4. Vyasa

    Vyasa Kbyte

    Registriert seit:
    6. Januar 2002
    Beiträge:
    160
    Bei mir sind sämtliche Häkchen weggenommen, deshalb wunderte ich mich.
     
  5. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hi, ich habe gerade sie 1.3 beta am Laufen, da kannst du unter Edit /Preferences /Privacy&Security /PopUp Windows die PopUps abschalten. Für bestimmte Seiten kannst du die PopUps freigeben, zusätzlich kannst du dir einen Ton abspielen lassen, wenn ein PopUp auftaucht, und/oder dir ein Symbol in der Browser-Leiste anzeigen lassen.

    mfg

    emacs

    PS.: ist zwar Beta, läuft aber stabil.
     
  6. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Einstellungen/Erweitert/Scripts&Plugins
    ganz oben nicht angeforderte Fenster
    öffnen den Haken wegnehmen.
    --
    hopethishelps
    micha
     
  7. foox

    foox Halbes Megabyte

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    725
    Hab nicht viel Erfahrung mit Mozilla ... beim Internet Explorer kannst u websites in Sichere, Mittlere und Unsichere Zonen einteilen - da kannst du dann auch unterschiedliche Einstellungen für machen. Mozilla müsste sowas auch haben - such mal ein bisschen in den Einstellungen. Vielleicht kann hier ja auch jemand anderes weiterhelfen, der mit Mozilla mehr Erfahrung hat.

    Gruss, Foox!
     
  8. Vyasa

    Vyasa Kbyte

    Registriert seit:
    6. Januar 2002
    Beiträge:
    160
    Danke, javascript war es.
    Ideal wäre es natürlich, wenn man javascript für bestimmte Internetseiten deaktivieren könnte.
     
  9. foox

    foox Halbes Megabyte

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    725
    Schalte mal nacheinander java (applets) und javascript - eines von den beiden wird}s wahrscheinlich sein.

    Gruss, Foox!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen