Googlexe.hta von PCWelt läuft nicht mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von juerg36, 23. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. juerg36

    juerg36 ROM

    Registriert seit:
    23. Februar 2005
    Beiträge:
    2
    Hallo,

    Das Programm aus der PC-Welt "Googlexe.hta",
    bei mir vorhanden unter

    C:\PCWELT\0210\googlexe\GOOGLEXE.HTA

    hat bisher immer anstandslos bei mir gelaufen.

    Das war allerdings unter dem IE 5.5. Über den habe ich kürzlich den IE 6.0 drüberinstalliert.

    Mit dem Programm "Googlexe.hta" konnte ich meine laufenden Prozesse abfragen und mir Fundstellen mit Erläuterungen in Google und anderen Stellen geben lassen.

    Nunmehr kommt bei mir die Mitteilung

    Laufende 32-Bit Programme und Prozesse
    --------------------------------------------------------------

    Die WMI wird abgefragt... einen Moment
    Dieses HTA-Script ist ein Frontend für den Taskmanager von Windows. Damit es funktioniert, muss die "Windows Management Instrumentation" (WMI) installiert sein. Windows ME, 2000 und XP bringen die WMI standardmässig mit. Wenn Sie ein älteres Windows einsetzen, müssen Sie die WMI herunterladen und installieren, bevor Sie dieses Script verwenden können. Zum kostenlosen Download der WMI von Microsoft geht es hier (ca. 6,7 MB). Wählen Sie auf dieser Download-Seite von Microsoft die deutsche Version der WMICORE.EXE für Windows NT/95/98 aus. Nach dem Download startet ein Doppelklick auf WMICORE.EXE die Installation.

    Weiter kommt der Hinweis:

    In dem Scipt auf dieser Seite ist ein Fehler aufgetreten.
    Zeile: 105
    Zeichen: 1
    Fehler: Objekt erwartet
    Code: 0
    url:file://C:\PCWELT\0210\googlexe\GOOGLEXE.HTA


    Danach geschieht aber nichts mehr. Die Liste mit den Fundstellen zu den einzelnen Prozessen wird nicht mehr geöffnet.

    Die Datei WMICORE.EXE habe ich schon gehabt, noch einmal auch neu heruntergeladen und über die alte drüberinstalliert.

    Hat aber nichts genutzt. :confused:

    Was kann ich jetzt noch tun, um das Programm wieder zum Laufen zu bringen?

    Habe WinSE98 und IE 6.0.2800.1106IS, SP 1.

    Mit freundlichen Grüssen

    juerg
     
  2. juerg36

    juerg36 ROM

    Registriert seit:
    23. Februar 2005
    Beiträge:
    2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen