Grafik-Crash mit Fritz!Card DSL

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Wocker, 1. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wocker

    Wocker Kbyte

    Registriert seit:
    17. März 2002
    Beiträge:
    206
    Seit Einsatz einer Fritz!Card DSL auf folgendem System

    Athlon 1,2 auf K7VZA (3.0) mit GeForce2MX

    wurde schlagartig das bisher stabile W98SE zur Zeitbombe.
    Anfangs seltener, dann häufig schon nach Minuten kam der
    totale System-Stillstand oder Grafik-Absturz.
    Weiter gings nur nach einem Hardware-Reset um nach kurzer Zeit
    wieder genau so zu enden. :-(

    Die wirklich kompetente AVM-Hotline hat mit mir alles Mögliche
    versucht: sämtliche Treiber sauber runter, PCI-Slot mehrfach
    gewechselt, neue Motherboard-, Busmaster- und Grafiktreiber....
    alles ohne Erfolg.

    Letztendlich wurde keine Lösung gefunden... in der FAQ auf avm.de
    wird zwar geschrieben, daß Probleme dieser Art mit "bestimmten
    Grafikkarten bekannt" sind, aber ob nun meine auch dazugehört
    hat auch die Hotline nicht sagen können, denn die kannte diesen
    Eintrag in der FAQ nicht...:-/

    Letzendlich tausche ich nun die interne Fritz!Card DSL gegen
    ein externes Modem mit USB (über den Provider).

    Das nur als Erfahrungsbericht und evtl. als Tip für User mit
    ähnlichem System.

    ... schade, hätte gern die Karte vom Marktführer behalten...:-(

    Wocker
    [Diese Nachricht wurde von Wocker am 01.07.2002 | 20:29 geändert.]
    [Diese Nachricht wurde von Wocker am 01.07.2002 | 20:32 geändert.]
     
  2. AlKo

    AlKo Kbyte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    287
    Ich hätte da auch noch einen Erfahrungsbericht:
    Wir haben in mehreren Servern die AVM-FritzCard DSL und für das Netzwerk die Intel Pro 10/100 S Server Netzwerkkarte verbaut. Die ersten Tage nach dem Aufstellen läuft alles einwandfrei, doch nach ungefähr einer Woche häufen sich Ausfälle des Netzwerkes bis schliesslich die Netzwerkverbindung komplett zusammenbricht. Als Grund dafür stellt sich dann immer eine defekte Intel-Netzwerkkarte heraus. Tauscht man die Intel gegen eine andere Karte eines anderen Herstellers aus (alles, blos kein Intelchip), dann funktioniert alles bestens. Weder Intel noch AVM können zu diesem Problem etwas sagen oder haben eine Lösung parat.
    Dieser Fehler tritt aber nur in Kombination AVM/Intel auf.
    Nur mal so bemerkt.
     
  3. Wocker

    Wocker Kbyte

    Registriert seit:
    17. März 2002
    Beiträge:
    206
    Schön, daß es auch noch eine funktionierende Lösung gibt. Habe auch Deine Schritte durchgezogen, bis auf die Installation des neuen AVM-Treibers über den Gerätemanager. Den Tip mit dem Update auf diesem Weg hat mir nichtmal die AVM-Hotline geben können. Wahrscheinlich wäre das dann die Lösung geworden. Die haben immer nur die automatische Installation als zwingend gefordert.
    Inzwischen habe ich die Karte gegen ein externes Modem getauscht.....
     
  4. Astrodoc

    Astrodoc ROM

    Registriert seit:
    17. Juli 2002
    Beiträge:
    1
    s bei Win98SE wohl ein bekanntes Problem.)

    2. Unter avm.de (ftp://ftp.avm.de/cardware/fritzcrd.dsl/windows.98/deutsch/avmadsl_isdn-controller_me_98_020513.exe) den neuesten Win98-Treiber für die FritzCard-DSL und Win98SE herunterladen. Ausführen und entpacken lassen ... aber NICHT automatisch installieren lassen! Unter Einstellungen-->Systemsteuerung-->System-->Geräte-Manager-->AVM ADSL/ISND-Controller-->AVM FritzCard DSL "Eigenschaften" wählen, "Treiber" und zu guter letzt "Treiber aktualisieren". Dann den Pfad angeben, unter dem die neuen Treiberdateien entpackt wurden (wahrscheinlich "C:\Programme\AVM_Update" o.ä.), OK und anschließend neu starten...

    Seitdem funktioniert\'s bei mir perfekt ... <Blick auf den Timer> ... bin jetzt seit 3:32 Stunden online ... ohne Problemchen.

    Schöne Grüße
    Astrodoc
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen