1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafik hängt!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von McM, 24. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. McM

    McM Byte

    Registriert seit:
    24. Oktober 2001
    Beiträge:
    26
    Hallo!

    Habe folgendes Problem:

    Vor kurzem habe ich eine komplette Neuinstallation vorgenommen und Windows SE geladen. Zu Beginn läuft alles wunderbar, doch irgendwann (nachdem ich alle nötigen Treiber, Norton Antivirus 2001, Office 2000, Nero 5.0 und Cyberlink DVD installiert habe)kommt der Zeitpunkt in dem es Probleme mit der Grafikdarstellung bei Spielen und bei DVDs gibt.Die Grafik hängt ganz einfach!!! Habe schon versucht die Hardwarebeschleunigung herunterzusetzen, aber ohne Erfolg.

    Habe folgende Komponenten:
    - Epox-8KTA3 Motherboard mit AMD Athlon 1 Ghz
    - Nvidia GeForce 32 mit 32 MB (AGP)
    - Testweise auch Voodoo3 PCI Karte (gleiche Probleme)
    - Adaptec SCSI Karte
    - Yamaha-8824S Brenner
    - NEC DV 5700B DVD-Laufwerk
    - Teratec DMX Fire 1024 Soundkarte
    - 384 MB SDRam (2x128er ViGOUR und 1x128er M.tec )
    - Netzgerät:
    ATX Switching Power Supply 300 Watt
    AC I/P VOL: 115V/230V ~ CUR: 6/3A MAX FREQ: 50-60 Hz.
    Bei 3,3 V 15 A
    Bei 5V 22 A

    Ausserdem taucht ab und zu ein Bluescreen mit dem verheissungsvollen Text: Es ist ein schwerer Ausnahme fehler an Adresse ... (muss nochmal nachschauen) auf.

    Habe SE installiert, weil es bei Win 98 dauernd Fehlermeldungen hagelte und mit der Meldung endete: "Explorer wird auf Grund eines ungültigen Vorgangs geschlossen".
    Danach: schwarzer Bildschirm und es ging gar nichts mehr!

    Habe das Bios schon abgedatet, neue Via Treiber und Directx 8 geladen, mit dem Ergebnis, dass sich DVDs gleich zu beginn aufhängen. Bei Spielen stocken zum Beispiel die Videosequenzen.

    Kann mir bitte jemand helfen? Mich kotzt es einfach tierisch an, wenn mein PC nicht richtig läuft!

    Vielen Dank im voraus.

    MFG Marc.
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Oder auch CTSPD um die Konfigurationsregister der einzelnen Speichermodule zu prüfen .
    Alternativ kannst Du das System mit immer nur einem Speicherriegel testen und danach die beiden gleichen .
     
  3. McM

    McM Byte

    Registriert seit:
    24. Oktober 2001
    Beiträge:
    26
    Danke erstmal!
    Aber an der Grafikkarte (AGP) allein, kann es nicht liegen. Hab ja testweise ne Voodoo 3 (PCI) drin gehabt, mit dem gleichen Effekt.

    MFG
    Marc.
     
  4. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Hi Marc,

    Hatte einen ähnlichen Effekt mit meiner Vodoo3-Karte (AGP).
    Habe damals ein Bios update gemacht und die AGP-Aperture-Size im Bios auf 256 MB gestellt (obwohl ich nur 128 MB RAM hatte).
    Seitdem hatte ich nie mehr Probleme mit der Grafik.

    Hoffe, daß es hilft, KazHar
     
  5. megatrend

    megatrend Guest

    Hallo,

    Auf der einen Seite könnte Dein RAM ein Problem haben: probier\' doch das Freeware-Programm ctRAMtst aus; Download hier: http://www.heise.de/ct/ftp/

    Die Bluescreens könnten möglicherweise von hier kommen. Was die Grafik-Hänger anbelangt: es könnte am Netzteil liegen, dass nicht 20 A bei 3,3 Volt hat. Es wäre nicht schlecht, wenn Du ein stärkeres Netzteil mal ausprobieren könntest.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen