1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafik Onboard

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Redbeauty, 21. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Redbeauty

    Redbeauty Byte

    Registriert seit:
    16. Juni 2003
    Beiträge:
    16
    Please Help me, MSI Board MS-6340 Grafik onboard,nach Einbau einer PCI-Grafikkarte kein Bild.:bet:
     
  2. gainmarv

    gainmarv Megabyte

    Registriert seit:
    26. November 2003
    Beiträge:
    1.280
    lag ich ja richtig...
     
  3. Redbeauty

    Redbeauty Byte

    Registriert seit:
    16. Juni 2003
    Beiträge:
    16
    Habe unter Intergrated Peripherals die Option INIT DISPLAY FIRST auf PCI Slot gestellt. Und Sei läuft.:D Danke
     
  4. gainmarv

    gainmarv Megabyte

    Registriert seit:
    26. November 2003
    Beiträge:
    1.280
    bei meim alten msi board gab sone option im bios, von wegen first vga device oda so... wo man einstellen kann ob pci oda agp.. schalte da auf pci um...

    ka obs dir hilft...
     
  5. Redbeauty

    Redbeauty Byte

    Registriert seit:
    16. Juni 2003
    Beiträge:
    16
    MSI 6340 Ver.: 1.0
     
  6. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    vom MSi 6340 gibt es vier Versionen, schreib doch mal die genaue bezeichnung auf !

    Schau mal im BIOS unter "Integrated Peripherals" dort müßte es einen Eintrag "VGA onboard" oder so ähnlich geben. den auf disabled ändern.

    Und unter "PNP/PCI Configuration" Primary Graphics Adapter auf "PCI".
     
  7. Redbeauty

    Redbeauty Byte

    Registriert seit:
    16. Juni 2003
    Beiträge:
    16
    Finde keine Option die Grafik auszuschalten,auch im Handbuch nicht.
     
  8. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Hi,

    hast Du im BIOS die Option "VGA onboard" schon deaktiviert ?
     
  9. kloppy

    kloppy Kbyte

    Registriert seit:
    12. Dezember 2003
    Beiträge:
    172
    Du musst die Onboardgrafik erst deaktivieren. Schau mal im Bios, oder wenn es dort nix gibt, such nach einem entsprechenden Jumper.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen