Grafikeinstellung ist immer fehlerhaft.

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von lazy66, 1. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lazy66

    lazy66 Byte

    Registriert seit:
    19. August 2002
    Beiträge:
    16
    Ich kann nicht Linux 7.2 installieren, weil bei der Grafikeinstellung bleibt PC stehen.So habe ich schon mehrmals versucht- immer das gleiche.Ich habe Grafikkarte RadeonVE,Board EPoX KTA7.. und 700 Mhz Prozi. Wo ist die Ursache?
    Danke
     
  2. lazy66

    lazy66 Byte

    Registriert seit:
    19. August 2002
    Beiträge:
    16
    Ich versuche es...
    Danke
     
  3. lazy66

    lazy66 Byte

    Registriert seit:
    19. August 2002
    Beiträge:
    16
    sorry, es ist SuSE 7.2:-))
     
  4. krskrt

    krskrt Byte

    Registriert seit:
    14. September 2001
    Beiträge:
    92
    Ich hatte mal bei SuSE 7.1 so ein ähnliches Problem mit ner ATI All InWonder.
    Bei der Einrichtung der GraKa sollte er ins Testbild (blaues viereck mit Pfleien in der Mitte)switchen, leider blieb der Moni dunkel.

    Hab mir wie folgt geholfen.
    Installation ganz normal. Dann hab ich das X-Window-System installieren lassen wie gehabt und hab dann gesagt, das er ohne Grafik booten soll. Wichtig ist, das wie gesagt das X-Window-System trotzdem installiert wird., nachinstallieren ist nicht so einfach. Auf den test hab ich natürlich verzichtet.
    Nach erfolgter Installation auf der Shell mit root einloggen un dan sax oder besser sax2 aufrufen. Nun kllappte bei mir auch die GraKa -Einstellung. Nach dem Einstellen muss man noch im yast1 (damals gabs das Gott-sei-dank noch) als Displaymanager kdm einstellen und einstellen das er grafisch anmelden soll. Dann das system neu starten oder vielleicht gleich in den Runlevel wechseln. Neustart ist günstiger. Nun sollte alles klappe.n

    Übrigens, mein Kumpel versucht seit langen seinen NForce-Chipsatz zum laufen zu brinegn unter SuSE 8.0, keine Chance.

    Tip.
    Unter 7.2 lief KDE noch stabil, mit 7.3 wars vorbei bei mir, seitdem nehme ich Gnome. Behalte die 7.2 solange es geht, du wirst selbst die 8er nicht vermissen.
    [Diese Nachricht wurde von krskrt am 01.10.2002 | 19:22 geändert.]
     
  5. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Whrscheinlich liegt es daran, das es Linux 7.1 nicht gibt :D

    Wovon redest Du eigentlich, sprich, von welcher Distribution?

    Und wenn Du schon dabei bist herauszufinden, welche Distro Du verwendest, Poste auch gleich die XFree86Config und welche XFree-Version Du verwendest.

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen