1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Grafikfehler bei 3D-Anwendungen

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von stramin, 21. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stramin

    stramin ROM

    Hallo zusammen,

    Mein Problem:

    Seit einem Bios-Update habe ich bei jeder 3D-Anwendung irgendwelche Verzerrungen. Also habe ich mein Bios wieder zurückgesetzt aber die Fehler blieben, wie man auf diesem Bildern sehen kann:
    http://pichosting.pi.ohost.de/view.php?file=sqb945d7om.jpg&datum=21.07.2005
    http://pichosting.pi.ohost.de/view.php?file=vhr34527dm.jpg&datum=21.07.2005
    http://pichosting.pi.ohost.de/view.php?file=567xoj4u0s.jpg&datum=21.07.2005

    bei Battlefield 1942 wirds dann noch schlimmer:
    http://pichosting.pi.ohost.de/view.php?file=i0f74eu3vz.jpg&datum=20.08.2005
    nachdem ich mit ESC ins Hauptmenü und dann wieder ins Spiel ging sah es dann normal aus:
    http://pichosting.pi.ohost.de/view.php?file=3v25478dg1.jpg&datum=20.08.2005

    AGP Fast Write im Bios is auch schon aus aber hilft nix.

    PC:
    Pentium4 mit 2,6 GHz und 512 MB RAM
    Windows XP SP2
    nVidia GeForce FX 5700 LE mit 256 MB RAM mit AGP 8x
    Treiberversion 7.1.8.9
    DirectX 9.0 c
    falls ihr noch irgendwelche Infos braucht meldet euch pls...

    Bitte helft mir,
    schon mal danke im Vorraus!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen