Grafikfehler beim Spielen

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von KingAl2000, 4. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KingAl2000

    KingAl2000 Byte

    Registriert seit:
    3. Mai 2005
    Beiträge:
    8
    Hallo habe mir vor zwei Tagen einen neuen Computer gekauft und habe schon meine ersten sorgen.

    Intel P-IV 530J, 3.0GHz., 800MHz. FSB, 1MB Cache, LGA775
    1024MB DDR-400, PC3200, Dual-Channel
    Gigabyte 8IP775--G Motherboard, SATA
    Intel® 865P Chipset, 800MHz. FSB, LGA 775
    MSI Radeon 9250, 256MB DDR-RAM
    Dual-Monitor (CRT/DVI), TV-Out, AGP)
    160 GB Harddisc SATA, 7200rpm, 8MB, Western-Digital
    Windows XP Home

    Monitor TFT: LG ELECTRONICS L1950S

    wollte Command&Conquer Generäle spielen, installation und alles hat prima geklapt, habe jedoch beim starten einige Grafikprobleme. Habe lauter kleiner schwarzer vierecke auf der map. und wenn ich näher gehe verschwinden diese dann, beim wegscrollen kommen sie jedoch wieder.

    Habe sämtliche Treiber von ATI heruntergeladen und installiert, habe auch semtliche einstellungen vorgenommen, jedoch ohne erfolg.

    Habe dann meinen alten CRT angeschlossen und mit dem konnte ich das Spiel nicht einmal starten, es kamm immer eine DirectX-Fehlermeldung, welch 8.1 oder höher verlangte, daraufhin habe ich nach der aktuellen Version auf meine Computer nachgesehen. Es ist jedoch schon 9.0c drauf.

    Was soll ich tun, weiss jemand rat?
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
  3. KingAl2000

    KingAl2000 Byte

    Registriert seit:
    3. Mai 2005
    Beiträge:
    8
    sorry wusste ich nit, mich hat aber jemand darauf verwiessen den Eintrag in diesem Forum zu machen.

    Kommt nicht mehr vor.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen