1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikkarte auf den Boden gefallen, nun Abstürze mit ATI Treiber

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Cipoint, 9. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cipoint

    Cipoint Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    17
    Mir ist bei einem kleinen Umbau meines Rechners die Radeon 9800pro aus den Händen gerutscht und auf den Boden geknallt.
    Seit dem stürzt der Rechner komplet ab, wenn ein ATI Treiber geladen wird (egal welche Version). Nur mit dem Standardtreiber startet Windows (eine Neuinstallation hat nichts gebracht), bis es die Radeon-Treiber von Microsoft geladen hat, dann verschwindet das Bild auch und der PC hängt.

    Ich kann momentat nur in dem VGA Modus (oder abgesichert) starten. Sitze gerade vor einem 21"er mit ner 640x480 Auflösung.:eek: Die Smileys sind fast so groß, wie mein Kopf. :D

    Wie installiere ich nun die Standardtreiber in WinXP SP2? Ich kann zwar die ATI Catalyst deinstallieren, aber dann spielt Windows die von Microsoft drauf. Über "Gerätemanager" -> "Treiber aktualisieren" u.s.w kann ich keinen Standardtreiber aussuchen.

    Weis jemand, wo sich die *.inf Datei dafür befindet? Oder wo ich was löchen sollte, damit Windows die Treiber von Microsoft nicht findet?
     
  2. FlipFlop2005

    FlipFlop2005 Ganzes Gigabyte

    Registriert seit:
    9. September 2005
    Beiträge:
    10.725
    probier erstmal die omaga Treiber.
     
  3. Alinho

    Alinho Kbyte

    Registriert seit:
    4. März 2004
    Beiträge:
    497
    Guck mal, ob vielleicht nicht der Kühler verrutscht ist oder so.

    Ansonsten würde ich auch zum Omega Treiber raten.
     
  4. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    Hi

    Ich würde eher sagen die hat bei dem Sturz was abbekommen
    Mit dem Standard VGA-Treiber läuft die Graka ja praktisch
    im Leerlauf um es deutlich auszudrücken
    praktisch ohne irgendeine Belastung

    Wundert mich jetzt nicht, dieses Verhalten
    deiner Grafikkarte

    möglich ist zwar alles am PC, aber zu 90 % ist sie hin

    mfg. Tom
     
  5. Cipoint

    Cipoint Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    17
    Vielleicht ist irgendwo eine Leiterbahn zum Speicher kaputt oder sowas...

    Wie kann ich nun Windows zwingen, die standard VGA Treiber zu benutzen? Die Omegas bringen nichts, habe ich schon vor dem Posten ausprobiert.
     
  6. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Mit dem Cat-uninstaller von ATI alle ATI-Treiber entfernen. Nach dem Neustart installiert Windows dann die eignen. Die Grafikkarte repariert Windows aber nicht.
    Gruß Eljot
     
  7. Cipoint

    Cipoint Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    17
    Posting gründlicher lesen!

    Ich habe ATI Treiber schon deinstalliert. Dann spielt Windows, wie du sagst, eigene Treiber drauf ,welche aber speziell für die 9800pro sind, nur eben von Microsoft. Dann stürzt der PC wieder ab.

    Dass Windows die Graka nicht reparieren kann, ist mir klar. Ich bin ja kein Idiot.

    Mein Problem ist es, den STANDARD VGA Treiber zu installieren, den Windows z.B. im VGA Modus benutzt (F8 beim Windows Start ...). Mit diesem Treiber kann ich auch höhere Auflösungen als nur 640er einstellen.

    Ich habe auch schon verscht, alle Grafiktreiber, die Windows benutzt, im Abgesicherten Modus löschen. Beim nächsten Start spielt Windows jedoch die selben Treiber (von Microsoft) wieder drauf, wahrscheinlich aus irgendeinem Archiv.

    Kann man eigentlich die Plug&Play Funktion einzelner Hardware abschalten?
     
  8. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Bitte nimm meine humorvolle Anmerkung zur Kartenreparatur nicht so tragisch. Es sollte doch nur darauf hinweisen, dass du um eine neue Grafikkarte nicht rumkommst. Windows hat eben nun mal Standardtreiber auch für Radeon-Karten im Gepäck. Und diese holt es dann aus seiner 'Trickkiste' hervor. Im abgesicherten Modus ist das etwas anderes. Nur in diesem Modus lässt sich kein PC vernünftig betreiben. Sicher weißt du das auch. Ich sage mal: Einen PC mit einer Radeon-Karte im VGA-Anzeigemodus zu betreiben, ist in meinen Augen ein Jammer. Bis das Geld für eine neue vernünftige Karte da ist, ginge auch eine bescheidene Radeon ab ca. 40,- Euro. Oder gleich ein ordentliches Produkt. Wenn meine Frau eine gute Vase zerteppert, muss auch einen neue her. Mit Kleben ist nix.
    Gruß Eljot
     
  9. Cipoint

    Cipoint Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    17
    Na ja, ich bin (war) auch nicht bei der besten Laune, kannst ja verstehen. Das Geld habe ich schon gespart, die 7800GS ist aber nirgendwo zu haben. Ich schätze, es wird noch ca. ein Monat so weiter gehen mit der Verfügbarkeit.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen