1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikkarte geht nicht mehr. brauch dringend Hilfe!!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Jimmy94, 7. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Ich habe heute meiner Grafikkarte einen neuen Kühler verpasst.
    Den Arctic Cooling NV Silencer 5 Rev.3.
    Meine Grafikkarte: Aopen Aeolus 6800LE

    Als ich den PC danach angeschaltet habe, hat auch alles wunderbar funktioniert.
    Aber als ich ihn dann ausmachte und später wieder anmachte, ging auf einmal der Monitor nicht mehr richtig an.
    Am Anfang hat der Speaker länger gepiepst als normalerweise.
    Und dann war nur die orange Standbyleuchte des Monitrs an.
    Sonst hat alles ganz normal gefunzt, der Kühler ging auch.

    Ich hab schon an dem Stromkabel gewackelt, da ich dieses Problem schonmal hatte, als es nicht richtig drin war, aber diesmal war es richtig drin.

    Ich hab es schon ein paar mal probiert, es ist aber nur bei der orangenen Farbe geblieben.

    Was soll ich tun?
    Ich bin momentan total verzweifelt.

    Kann mir BITTE jemand helfen?????

    Danke im Voraus.


    MfG Jimmy
     
  2. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Kann mir denn niemand Helfen??????

    BITTEEEEE!!!!!!![​IMG]
     
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Hast du ihn beim ersten mal richtig ausgemacht, oder ist er eingefrohren?
     
  4. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Naja ich hab noch keine Festplatte drin und deshalb hab ich Ihn über über den Power-Knopf ausgeschaltet.
    Aber ich hab Ihn ja mehrmals erfolgreich starten können, ohne dass es beim nächsten Anschalten Probleme gab.
    Er ist auch nicht eingefroren.

    Ich hab mal im handbuch geschaut.
    Das piepen am Anfang bedeutet, daa ein Grafikfehler vorliegt.

    woran kann das liegen?
    Wie kann ich es beheben?

    Die Grafikkarte hab ich erst neu für viel Geld gekauft.
    Und bin daher jetzt sehr verzweifelt.

    Brauche dringend Hilfe.

    MfG Jimmy
     
  5. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    ann hat man dich entweder übers Ohr gehauen, oder du hast die Graka geschrottet. Kannst du sie in einen anderen PC einbauen?
     
  6. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Aber sie hat doch vorher funktioniert.
    Kann sie so einfach kaputt gehen?
    Ich kann ja mal nen Kumpel fragen, ob ich sie bei Ihm einbauen kann.

    Was soll ich tun, wenn Sie tatsächlich kaputt ist ???


    need help!

    MfG Jimmy
     
  7. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Ja, die kann so einfach kaputt gehen. Wenn du keine Garantie hast, dann wars das wohl mit der Karte.
     
  8. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Ich hab ja nen anderen Kühler draufgemacht.
    Hab ich die Garantie dann noch?

    Also kann ich dagegen nichts machen und hab mein Geld weggeschmisen?

    MfG Jimmy

    Signatur den Regeln entsprechend geändert
     
  9. command

    command Byte

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    122
    immer mit der ruhe
    nimm die karte nocheinmal heraus
    nimm den computer umbedingt vom netz
    steck sie danach wieder hinein
    warum hast du den kühler ausgetauscht
    wenn der kühler kaputt war und du zu lange ohne kühler gearbeitet hast ist der grafikprozessor wahrscheitlich hinüber
    (war bei mir auch so)
     
  10. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Hallo command.

    Ich hab den Kühler ausgetauscht, weil der Originale sehr klein war und die grafikkarte meiner Meinung nach sehr heiss wurde. Außerdem war er sehr laut.
    Ich hab garnicht mit kaputtem oder auch garkeinem Kühler die Grafikkarte betrieben, Ich hab die Grafikkarte vor dem Umbau rausgenommen, den Kühler verbaut und sie wieder angeschlossen.
    Sie hat ja anfangs auch noch prima funktioniert.
    Ich glaube daher nicht, dass die GPU zu heiss wurde.

    Was kann ich noch tun?

    MfG Jimmy
     
  11. Nichtwissender

    Nichtwissender Kbyte

    Registriert seit:
    11. August 2005
    Beiträge:
    288
    Hast du denn irgendwelche Temperaturwerte vor (und nach) dem Einbau?
    Die wären interessant.
     
  12. Jimmy94

    Jimmy94 Byte

    Registriert seit:
    27. Januar 2006
    Beiträge:
    17
    Danke Command.
    Ich hab die Grafikkarte nochma ausgebaut und auch die Backplatte für die Speicherkühlung abgenommen, weil sie mir sowieso net so geheuer war.

    Jetzt funzt sie wieder!!!!!:) :) :) :) :) :) :) :)

    Ist das schlimm, wenn die Platte ab is?
    beeinträchtigt das die Kühlleistung?

    MfG jimmy
     
  13. command

    command Byte

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    122
    es freut mich das sie wieder funktioniert
    grüsse
     
  14. command

    command Byte

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    122
    ich weiß nicht was du mit einer backplatte meinst
    aber ich kenne auch keine karte aus der 6800 serie
    beobachte das system einfach
    wenn der bilsschirm einfriert ist meistens die karte zu warm geworden
    grüsse
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen