1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikkarte läßt sich nicht einbauen

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von richter36de, 14. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    besitze ein Board(BX440 Intel).Die GK ist OnBoard(nVidia TnT).Möchte eine neue GK einbauen(Creative GeForce 2 MX 32MB-SDR-PCI).Die GK onboard läßt sich aber nicht deaktivieren.sobald die neue GK eingebaut ist erkennt der Rechner immer nur die alte GK.
     
  2. Hallo,
    habe ein Board von Intel(SR440BX).Welches keinen AGP Anschluß hat.(Deswegen eine PCI GK).Habe es mit jedem Slot mal versucht.Habe aber jetzt von einem Fachmann gehört das ich im Windows ein oder zwei iniDateien löschen muß.Dann würde es problemlos gehen.Welche Dateien es sind hat er mir nicht verraten(nur gegen bares).Ciao
     
  3. Hallo,
    ich habe alles versucht,wirklich alles.
     
  4. carlux

    carlux Megabyte

    Noch eine Frage:
    Was hast du denn für ein Mobo? Sollte doch eigentlich einen AGP-Port haben. Warum dann eine PCI-Karte?
    Und in welchen Slot hast du die GraKa eingesetzt?
    Was sagt denn dein Handbuch dazu?
     
  5. carlux

    carlux Megabyte

    Hallo,
    unter Bezug auf Steffens Posting: Hast du denn wirklich im abgesicherten Modus über den Gerätemanager a l l e Treiber für Grafikkarten entfernt?
     
  6. Hallo,
    habe es ausprobiert.Es hat nichts gebracht.Werd wohl in den sauren Apfel beißen müßen und die Karte verkaufen.Wenn es noch irgentwelche Ideen gibt,wäre es gut.Ciao
    [Diese Nachricht wurde von richter36de am 21.09.2002 | 17:16 geändert.]
     
  7. Hallo,
    das mit dem Plug and Play hat nicht funktioniert.Der Rechner will einfach die GeForce nicht akzeptieren.Es muß doch irgendeinen Weg geben das dieser Sch...Rechner die Karte annimmt.Ciao Heiko
     
  8. Hallo,
    das mit dem Plug and Play schwebt mir schon lange vor.Kann sich dieser Vorgang auf das System auswirken?
     
  9. B Magic

    B Magic Kbyte

    Hallo,
    für mich sieht das eher so aus, als das dein Betriebssystem den alten Treiber benutzt, für die neue Karte.
    Hatt das gleiche Problem, mit ner TV-Karte. Alte raus, neue rein, und die konnt ich dann nicht installieren. Windows wollte immer den Treiber für die alte installieren und damit lief die neue ja net. Ich hab mich dann dazu durchgerungen Windows neu zu installieren und vorher die Karte eingebaut. Das hat dann auch ohne schwierigkeiten geklappt.
    Ich glaub bei Dir ist es ähnlich, aber versuchen kannst Du es auch nochmal mit deaktivieren des Plug&Pray, wie Du schon angesprochen hattest. Oder nach den Treiberresten suchen und entfernen.

    MfG Alex
     
  10. Hallo,
    was wäre wenn ich bei meinem Rechner das Plug and Play abschalten würde.Damit ich die GK endlich einbauen kann.
     
  11. das board ist von Intel BX440
     
  12. habe das Award Bios.
     
  13. ich habe das Award Bios,habe schon die GK im Bios deaktiviert.sobald die neue karte drin ist und ich den rechner hochfahre und den treiber installiere ist wie gesagt die alte GK wieder da.
     
  14. nvidia_fan

    nvidia_fan Kbyte

    du musst zuerst die alte gk im bios deaktivieren. welches bios hast du? (Award, AMI, Phoenix)
     
  15. Hornsby

    Hornsby Byte

    Welches Board ist es denn genau ?
     
  16. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, hast du im BIOS Init Display First auf PCI-Slot gestellt und die OnBoardGrafik im Gerätemanager abgeschalten ?

    MfG Steffen
     
  17. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, negative Auswirkungen sind mir nicht bekannt.
    Ich hab PnP OS immer deaktiviert.

    MfG Steffen
     
  18. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo PnP Os auf disable ist eine gute Idee. Im abgesicherten Modus kannst du auch alle Treiberleichen aus dem Gerätemanager schmeißen.

    MfG Steffen
     
  19. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, die Bezeichnung des Boards wäre interessanter. Hast du Init First Display auf PCI Slot gestellt ?

    MfG Steffen
     
  20. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, falls es keine Option zum Deaktivieren der OnBoardGrafik gibt, musst du im BIOS die Option "Init First Display" auf "PCI Slot" stellen.

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen