1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"Grafikkarte nicht gefunden"

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von G. Kastenfrosch, 25. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. G. Kastenfrosch

    G. Kastenfrosch ROM

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    2
    Ich habe folgendes Problem seit gestern:

    Meine Grafikkarte (Radeon 8500) wird von Windows XP nicht im Geräte-Manager erkannt & aufgeführt.

    Selbst der neue Catalyst kann nicht installiert werden, mit folgender Begründung:

    "Setup konnte die Installation nicht abschließen.
    Versuchen Sie vor der Ausführung von Setup einen Standard-VGA-Treiber für ihre Grafikkarte zu laden."

    Auch im abgesicherten Modus kann ich keine Treiber usw. installieren, da ja wie oben erwähnt die Karte nicht erkannt wird!

    System:

    Windows XP Professional
    Athlon 1200
    Radeon 8500
    256 DDR-Ram


    Danke schon im voraus,

    G. Kastenfrosch
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Und wir warten weiter auf einen halbwegs perfekten Catalyst.
     
  3. Hackbrett

    Hackbrett ROM

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    3
    Hallo Leute,

    ich habe ein ähnliches Problem bei meiner Hercules Prophet 8500. Alle Catalyst Treiber konnte ich bisher problemlos installieren, nur den neuen 3.10er nicht. Die Installation läuft nicht bis Ende durch und der Treiber ist nicht installiert, obwohl er in der Softwareliste der Systemsteuerung drinsteht. Will man dann den alten 3.8er wieder drauf machen, lässt sich der 3.10er plötzlich nicht mehr deinstallieren, das Deinstallationsprogramm bringt einen Initialisierungs-Error! Musste mit nem Regcleaner in der Registrierung und sonswo rumpfuschen, um die alten Treiber wieder draufspielen zu können. Nicht sehr angenehm. Hat jemand ähnliche Probleme? Hat jemand was von schadhaften Hercules-Treibern gehört?
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Also: Du installierst Windows neu. Dann darauf als erstes die Chipsatz Treiber und dann die Grafikkartentreiber. Bei dir scheint sich ein fetter Konflikt gebildet zu haben.
     
  5. G. Kastenfrosch

    G. Kastenfrosch ROM

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    2
    Bei der Chipsatztreiber-Installation trat wiederum folgender Fehler auf:

    "Setup konnte die Installation nicht beenden. Details hierzu finden Sie im Vorgangsprotokoll in Ihrem Windows-Verzeichnis."
     
  6. Gast

    Gast Guest

    Chipsatztreiber vorher installieren!
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Mainboard? Chipsatz-Treiber? Windows-Neuinstallation?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen