1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikkartentreiber probleme(oder doch was anderes)

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von nAx, 15. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nAx

    nAx Byte

    Registriert seit:
    19. August 2004
    Beiträge:
    84
    Hallo,
    ich habe Probleme mit meiner ATI Radeon 9600XT!
    Wenn ich länger nicht am PC sitze und dann irgendwann
    wiederkomme ist immer das Bild in 256Farben und ein Fehlerfenster ist offen!In dem steht das der Grafikbeschleuniger fehler verursachte und zurückgesetzt werden mussten.Bitte neustarten! (Das komische ist nur das der Grafikbeschleuniger bei mir immer aus ist da er bei einem meiner Spiele starkes ruckeln verursacht) Okay,ich starte neu und alles ist wieder in Ordnung,nur halt nach einer weile tritt es wieder auf!Dann habe ich mir gedacht macht du mal neue Treiber drauf.Meine sind schon ein bischen älter!Ich habe mir die 5.11er von der ATI Seite runtergeladen und installiert,nach dem neustart kommt gleich CLI.EXE konnte nicht richtige installiert werden! Habe ich mir gedacht mal neuinstallieren,beim deinstallieren kam dann die Meldung das die uccc.exe nicht richtige installiert werden konnte!Unter den neuen Treiber läuft alles wunderbar nur das durch die kaputte cli.exe ich nicht in das Menü der Grafikkarteneigenschaften gehen kann um zb.Anti-Aliasing ect. einzustellen!Und unter den alten Treiben tritt auch nach neuinstallation wieder der Fehler mit dem Beschleuniger auf (und manche Spiele versuchen jetzt komischer weise eine CPU-Auslastung von 100%

    Ich hoffe es kann mir jemand weiterhelfen! Da ich nicht mehr weiss was ich machen soll.

    mfg nax
     
  2. BadBullet

    BadBullet Byte

    Registriert seit:
    18. August 2005
    Beiträge:
    68
    das problem hatte ich leider auch einmal, das ist ein treiberproblem.
     
  3. nAx

    nAx Byte

    Registriert seit:
    19. August 2004
    Beiträge:
    84
    wäre dir dankbar wenn du mir sagen könntest wie du es wieder weg bekommen hast :)
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Ich habe die gleiche Karte, aber Null Probleme. Wenn ich die Treiber aktualisiere, dann gehe ich auf Nummer Sicher. Mit dem Cat-uninstaller von ATI putze ich alle Treiberreste weg, bevor die neuen raufkommen. Falls du es auch so handhabst, vergiss diesen Beitrag.
    Gruß Eljot
     
  5. nAx

    nAx Byte

    Registriert seit:
    19. August 2004
    Beiträge:
    84
    ja ich benutze den CAT-Unistaller.
    das Problem ist ja eigentlich nur das unter den neuesten Treiber
    das Catalyst Control Center nicht funktioniert :/ und ich meine Grafikkarteneinstellungen nicht ändern kann.
     
  6. nAx

    nAx Byte

    Registriert seit:
    19. August 2004
    Beiträge:
    84
    so nach einem Windows update ging die istallation der neuen treiber reibungslos. Habe aber immer noch das Problem das alles 5Minuten die ich nicht am Rechner bin die Fehlermeldung
    "VPU Recover hat ihren Grafikkartenbeschleuniger zurückgesetzt, da dieser nicht mehr auf die Befehle des Bildschirmtreibers reagierte".
     
  7. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Kurze Frage: Unterstützt deine Grafikkarte die Funktion 'Overdrive'? Falls ja, dann kannst im Menü der Grafikeinstellungen unter Overdrive die GPU-Temperatur ablesen. Es wäre möglich, das die Grafikchip-Kühlung hinkt. Denn die geschilderten Fehlermeldungen könnten aus einem Temperaturproblem herrühren. Allerdings sind die ATI-Karten manchmal ware Wunderkisten und schwer zu durchschauen.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen