1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikkraten Treiber spinnt!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Lars_Lang, 21. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Hi Forum

    Habe mein Schwester einen Pc aus alten teilen zusammen geschraubt und Win2000 und die zusätzlichen treiber installiert. Soweit läuft alles stabiel.


    Nun löscht sich immer der Grafikkarten treiber von allein.
    Hab in schon neu installiert und nach mehr maligem hoch und runter fahren gibt es kein treiber mehr????


    System:

    AMD Athlon 1900+
    MSI K7T Turbo2
    256MB RAM
    GeForce2 MX 32MB


    Danke schon mal für eure antworten

    Mfg Lars Lang
     
  2. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    hab jetzt dern 52.16 treiber installiert und imoment läuft alles stabil. hab garnicht gewusst das man der Detonator treiber noch bei so alten Grafikkraten nehmen kann.

    Danke

    Mfg Lars Lang :D
     
  3. itslife

    itslife ROM

    Registriert seit:
    21. November 2003
    Beiträge:
    7
    hi Lars!

    probier den mal hier

    treiber

    versuchs mal :)
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo Lars Lang,

    für die Karte solltest Du einen Treiber aus der 12.er serie oder der 20.er Serie nehmen.
    mfg Ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen