1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafikprobleme, Treiberprobleme, IDE Problem => DAS PROBLEM!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von baddaherbs, 18. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. baddaherbs

    baddaherbs ROM

    Registriert seit:
    18. Dezember 2005
    Beiträge:
    2
    Hey, hallo erst mal! Bin neu hier, und ich hoffe, dass hier genau so nette und hilfsbereite leute sind wie in manch andren Foren.

    Also, ich habe mir einen Computer gekauft. Huu! Eigentlich nichts aufregendes, aber ich bin überhaupt nicht zufrieden damit. Ich beschreibe auch einmal mein Problem.


    PC@Inside

    MSI K8N NForce 4 Motherboard
    GeForce 7800 GT (256 MB Ram, 20 Pixelpipelines)
    2 GB RAM
    S-ATA Festplatte mit 200 GB
    AMD 64 3500+ mit 2,2GHz
    (mit dem netzteil kenn ich mich nicht aus aber ich schreib mal die volts her, die mein Core Center so auswirft (VCore = 1,44 V; dann steht, 3,33, + 5V, +12V)
    Läuft mit Windows Service Pack 2 und allen Updates.

    So, nun zu dem Problem. Ich habe bei der Windows installation per F6 die RAID PATA Treiber eines Drittanbieters installierz => NVidia. Bei der ersten installation hab ich das nicht gemacht, und dann is es noch beschissener gewesen. Dann hab ich die MSI Treiber rein gespielt, dann die Grafikkartentreiber, dann meine Software und die Spiele...

    Hab dann sogar noch alle Treiber upgedatet (Mainboard, GraKa) und hab aber folgendes Problem. Beim kopieren größerer Datein reagiert der PC überhaupt nicht mehr. Manchmal verschwindet die Maus und ich muss neu starten, bei NFS MW, FEAR, Call of Duty 2, beginnt er wie verrückt zu rucken und zucken wenn mal ne explosion oder so ist. Das darf doch nicht sein!? hab immer 1024*768*32 und hohe details. aber es ist eine 7800 GT!!

    Im Gerätemanager beschwert er sich, dass er nicht genug Ressourcen für einen IDE Kanal hat. Siehe bild...

    Also, was kann ich tun, damit ich keine Probleme mehr beim Kopieren hab (USB 2.0 => S-ATA, C: => D: (Partiotioniert)), damit die Spiele besser und flüssiger laufen?!

    Bitte helft mir, sonst hab ich mir überlegt den PC zurück zu geben...

    LG baddaherbs
     

    Anhänge:

  2. ThEwIsl

    ThEwIsl Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    32
    also,

    du solltest ins bios gehen und folgendes einstellen bzw. ausprobieren.

    PNP OS installed -> disable
    Primary PCI IDE -> enabled
    Resources Controlled By -> Manual
    IRQ-14 assigned to -> PCI/ISA PnP bzw Legacy (ausprobieren, bis der zusammenfassende BIOS-Bericht die Vergabe von Int14 anzeigt wird)

    gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen