1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Grafiktreiber fehlt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von aschi, 18. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aschi

    aschi ROM

    Hallo zusammen,
    ich habe mal wieder was zuviel deinstalliert.
    Nachdem ich den Grafikkartentreiber (Nvidia Geforce2) weggepuzt habe,kann ich win2000 nur noch bis zum Windowsfenster (farbig mit dem Ladebalken)hochfahren.Danach blauer Bildschirm mit "STOP:0x000000B4 (0x00000000,0x00000000,0x00000000,0x00050000)
    Der Grafiktreiber konnte nicht initialisiert werden."
    Wie kann ich den Nvidia-treiber hochladen,komm ja immer nur bis zum blauen Bildschirm mit obenstehender meldung.
    schon mal vielen dank!
    Mit freundlichem Gruss aschi :)
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Hi!
    Versuchs mal mit dem abgesicherten Modus (beim booten F5 oder F8 drücken).
    Normalerweise sollte Windows es aber überleben, wenn man den Graka-Treiber ordentlich entfernt...
    Gruß, Magiceye
     
  3. aschi

    aschi ROM

    Zuerst mal vielen Dank für die schnellen antworten!
    Also: mit F8 probiert und dann im abgesicherten modus.Komm aber jedesmal nur bis zum blauen Bildschirm:"Der Grafiktreiber konnte nicht initialisiert werden. Beginnen des Speicherabbildes.Speicher wird auf Datenträger abgebildet:.." und das schon zum xten-x
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    klappt das denn auch mit win2k?
     
  5. aschi

    aschi ROM

    jupiee!
    Mit der Wiederherstellungskonsole hats doch noch geklappt.Danke für Deinen Tip,MaxMaster! Auch bei allen anderen für die Unterstützung,vielen Dank!
    Wünsch Euch allen ein schönes Wochenende.
    Freundliche Grüsse Aschi
     
  6. habe das gleiche problem mit dem stop beim booten. anscheinend hat aschi dank maxmaster eine lösung gefunden um wieder hochfahren zu können.

    Ich kann aber diesen Beitrag nirgens entdecken.

    Hoffe du kannst den Lösungsvorschlag hier posten. oder einen :guckstdu: Link posten.

    Vielen Dank!

    MfG

    Freeboarder
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Vielleicht hilft es Dir ja weiter...

    http://support.microsoft.com
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen