1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

GraKa > Video-In > Verzerrtes Bild

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Scythe, 8. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Scythe

    Scythe ROM

    Registriert seit:
    8. April 2003
    Beiträge:
    2
    Hoffentlich wurde das nicht schon tausend mal gefragt. Aber wenn ich ein Videosignal (Fernseher oder Kamera) über die ViVo-Buchse meiner Grafikkarte in meinen PC speise, wird das Bild bei allen Programmen (VirtualDub, VidCap, Windows Movie Maker) verzerrt angezeigt. An der Oberkante des Bildes ist ein flimmernder schwarzer Streifen, das Bild ist in der Höhe gestreckt, so das es unten abgeschnitten wird (Bei CNBC auf der Hälfte des oberen Börsentickers. *g*). Die Bildqualität an sich ist gut. Treiber scheinen alle OK zu sein.

    Mein Sys:
    - AthlonXP 2000+
    - GeForce4 TI 4200 von Sparkle (mit ViVo!)
    - 512MB RAM
    - WindowsXP Professional

    Treiber:
    - Die aktuellen treiber von nVidia v.43.45
    - WDM v.1.22

    Kann mir jemand helfen, ein anständiges Bild auf meinen Screen zu bekommen? Danke... :-)
     
  2. Scythe

    Scythe ROM

    Registriert seit:
    8. April 2003
    Beiträge:
    2
    Oki, ich hab das Problem gelöst. Wenn auch sehr umständlich. Über den Movie Maker konnte man den Videostandard verändern (NTSC, PAL, ...). Der stand auf NTSC. Komischer Weise konnte man nirgendwo sonst diese Einstellung machen. Weder Systemsteuerung, oder sonstwo. Sie hat sich jedoch auf alle Programme ausgewirkt, nun wird das Bild überall brauchbar angezeigt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen