Grauer Bildschirm nach Installation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Körnerbrötchen, 16. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. [FONT=arial,helvetica,sans-serif]Hallo,[/FONT]

    hab heute das erste Mal Kubuntu (5.10) (und Linux überhaupt) auf meinen PC neben MSWin XP installiert. Die Installation lief auch glatt (bis auf ein paar Anfängerprobleme) bis ich schließlich den Computer neu startete und Linux bootete erschien nach dem Bootvorgang nur ein schwarzer Mauszeiger auf grauem Grund. Nichts weiter.
    Wie gesagt: Kubuntu 5.10 und WinXP
    Grafikkarte: NIVIDA GeForce 6200 LE
     
  2. Flex6

    Flex6 Halbes Megabyte

    die auflösungen sind warscheinlich nicht korrekt in der config,
    beste postest deine xorg.conf oder XF86Conf ,je nachdem was kubuntu benutzt , zu finden unter /etc/X11
     
  3. Das Verzeichnis /etc/X11 existiert nicht. /etc schon aber nicht /etc/x11!
     
  4. Flex6

    Flex6 Halbes Megabyte

    normalerweise heißt das oder liegt das unter /etc/X11..naja..such mal nach xorg.conf oder da ubuntu/kubuntu von debian abstammt nach der XF86Config oder XF86Config-4, vielleicht heißt das verzeichnis auch /etc/xorg oder /etc/XFree oder so bei denen
     
  5. Naja bin halt noch Neuling! Werd es mal ausprobieren. Kann man mit irgendeinem Befehl auch die gesamte Ordnerstruktur von /etc auflisten lassen?
     
  6. Flex6

    Flex6 Halbes Megabyte

    mit ls oder ls -a
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen