1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Größe der Ausl.-Datei bei 1 Gb RAM

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Troll, 5. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Troll

    Troll Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    44
    Hallo,

    bei mir im Rechner sind 1 Gb RAM installiert. Wie groß sollte der Min/max Wert der Auslagerungsdatei (unter XP-Home) eingestellt werden ? Ich habe gelesen 1,5-mal soviel wie der RAM. Aber 1,5 GB ist ja schon etwas happig.
     
  2. Gast

    Gast Guest

  3. mschuetzda

    mschuetzda Megabyte

    Registriert seit:
    5. September 2001
    Beiträge:
    1.131
    HAllo,
    ich wollt's jetzt genauer wissen und habe (XP Pro) für alle Laufwerke und Partitionen "Keine Auslagerungsdatei" gewählt und Neustart gemacht.
    Es wird keine Pagefile.sys mehr gefunden, aber der Taskmanager meint immer noch er würde 360 MB auslagern.
    Der Systemstart ist ohne Pagefile deutlich langsamer!
    Es gab keine Warnung wegen 2MB minimum. Ich nehme an, dass die 2 MB nur dann gelten, wenn man eine Auslagerunsdatei definiert.
    @NBB, Null ist und bleibt Null ;)

    Ich würde bei den heutigen Festplattengrößen immer mindestens eine Auslagerungsdatei mit der 1,5 fachen RAM-Größe auf der schnellsten oder der zweiten Festplatte anlegen. Soll Windoofs doch damit machen was es will. ;)
     
  4. Darklord

    Darklord Halbes Megabyte

    Registriert seit:
    4. Juni 2000
    Beiträge:
    684
    Wie so oft ist nur der Mittelweg der Richtige...
    Es gibt aber auch einen Trick, wie man das Auslagern des Kernels verhindert. Ich mache das über TuneUp 2004. Man kann es auch zu Fuss machen (über die Registry). Musste halt mal google bemühen.
     
  5. Troll

    Troll Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    44
    unten auf der Seite, wo Du die Min/max-Größe angeben kannst. Dort gibts noch ein Feld, das Du anwählen kannst.
     
  6. Gast

    Gast Guest

    Ich wusste gar nicht das 'NULL'setzen 2MB bedeutet... in der Schule haben sie mir beigebracht 0 = 0 und nicht 2 = 0!!
    Vielleicht desahlb auch die Warnmeldung, da der minimalwert eben 2MB ist!?!?!?!!?

    Wo gibt's denn die Option aus.d deaktivieren....hab das nur bisher per Registry gemacht!!

    Gruss
     
  7. Troll

    Troll Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    44
    Aber es gibt in XP noch ein Feld "Auslagerungsdatei deaktivieren". Das sollte doch eigentlich funktionieren.
     
  8. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Mein 2000 quittiert das Nullsetzen der Auslagerungsdatei mit einer Fehlermeldung und weigert sich die Aktion durchzuführen. Kann mir nicht vorstellen, dass das bei XP grundlegend anders sein soll. Eventuell ist dort einfach die Fehlermeldung deaktiviert. Anhand einer vorhandenen pagefile.sys sollte sich das aber klären lassen.

    Gruss, Matthias
     
  9. Troll

    Troll Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    44
    Tja, also irgendwie stimmt BEIDES. Es gibt die Option die Auslagerungsdatei zu deaktivieren. Trotzdem lagert XP (den Kernel) z. T. weiterhin fleißig aus. Ich blick da ehrlich gesagt auch nicht so ganz durch...
     
  10. Gast

    Gast Guest

    wie jetzt??

    ich lese staendig, dass man bei XP die Auslagerungsdatei nicht deaktivieren kann...wenn man es macht, lagert Xp trotzdem aus!!

    manche User stellen deshalb die Aus.d auf den min. Wert von 2MB!!

    Also was stimmt jetzt??

    Gruss
     
  11. Darklord

    Darklord Halbes Megabyte

    Registriert seit:
    4. Juni 2000
    Beiträge:
    684
    Trotz 1 GB Arbeitsspeicher will XP auslagern. Ohne Auslagerungdatei ist XP spürbar langsamer, weil es irgendwie immer wieder versucht, auszulagern, aber kann ja nicht. :confused:

    Egal: Ich habe die Auslagerungsdatei so groß wie den Arbeitsspeicher gemacht und das reicht masse.

    Erstmal die Auslagerungsdatei deaktivieren, dann XP neu starten, dann die Festplatte da, wo die Auslagerungsdatei hin soll, defragmentieren, dann nach dem Neustart Min und Max 1000 MB und fertig.
     
  12. Troll

    Troll Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    44
    so ist es bei mir auch zur Zeit eingestellt (deaktiviert). Hab aber mal gehört, wenn XP die Biege macht, könnte nichts mehr zurückgespielt werden oder so....
     
  13. sAcKrAttE 2ooo

    sAcKrAttE 2ooo Halbes Megabyte

    Registriert seit:
    1. August 2002
    Beiträge:
    933
    klingt komisch is aber so.
    ich hab windows2000 mit min/max auf 1534 MB und läuft wunderbar. aber da du XP hast würd ich mal KEINE AUSLAGERUNGSDATEI VERWENDEN (oder wie das heißt) anklicken. sollte eigentlich am besten funzen.

    mfg Sr2k
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen