1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Großes Problem mit Fritz!Card DSL USB

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DJ_Franks, 17. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DJ_Franks

    DJ_Franks Kbyte

    Registriert seit:
    18. November 2001
    Beiträge:
    143
    Hallo,

    ich habe ein sehr komisches Problem mit meiner AVM Fritz!Card DSL SL USB (unter Windows XP).
    Da ich meinen Cpu Kühler neu aufsetzten wollte, entfernte ich zunächst alle Kabel vom Gehäuse. Als ich fertig war, vergaß ich die FritzCard per USB wieder anzuschließen. Dies machte ich dann als Windows schon lief.

    Seitdem kann ich keine Verbindung zum Internet mehr herstellen.
    Bei der FritzCard leuchtet nur das USB-Lämpchen, die DSL-/ PPP- und INFO-Lämpchen leuchten nicht. Die Fritz-Einrichtungssoftware sagt mir, dass das Modem nicht angeschlossen sei oder der Controller-Treiber fehlerhaft ist. Das Modem wird jedoch im Geräte-Manager angezeigt, sobald es angeschlossen ist.
    Die Treiber und Software habe ich schon neu installiert, hat aber nichts gebracht.

    Seltsam ist auch, dass Windows nicht richtig herunterfährt, wenn die FritzCard per USB angeschlossen ist.
    Und wenn ich die FritzCard angeschlossen habe und den PC hochfahren möchte, reagiert der PC nach dem Windows XP Startbildschirm (mit dem Lade-Balken) nicht mehr und der Bildschirm bleibt schwarz. Ohne FritzCard fährt der PC ohne Probleme hoch und runter.


    Kann mir jemand helfen? Ich weiß jetzt nicht was ich machen soll...

    Thx,
    Frank
     
  2. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Nabend!

    Im Geräte-Manager die Fritz!Card deinstallieren! Dann eventuell vorhanden Fritz!-Software deinstallieren! Fritz!Card vom Rechner trennen, dann Rechner neu starten ohne Fritz!Card!
    Nun Fritz! Software neu installieren und Rechner neu starten!
    Dann erst Fritz! Card per USB wieder anschließen! Wichtig ist dabei: Genau merken, an welchem USB-Anschluss die Fritz-Card hängt! Sie muss dann immer an diesem Anschluss hängen!
     
  3. DJ_Franks

    DJ_Franks Kbyte

    Registriert seit:
    18. November 2001
    Beiträge:
    143
    @JoergiW: Danke für deine Antwort :)
    Ich habe das vorher genau so ausprobiert und es hat geklappt. Die Fritz!Card läuft jetzt wieder ohne Probleme.

    Nur, wieso muss eigentlich die FritzCard immer am gleichen USB-Anschluss hängen?
     
  4. JoergiW

    JoergiW Kbyte

    Registriert seit:
    18. August 2004
    Beiträge:
    312
    Das hat nichts mit der Fritz! Card zu tun, sondern mit dem USB-Port! Das gleiche Problem tritt auch bei Druckern, Scannern u.s.w. auf! Normalerweise sollte es dem USB wurscht sein, wo die Hardware dran hängt! Ist aber eben nicht so! Richtest Du die Card am ersten Port ein und steckst sie später an den 2., den 3. u.s.w., dann erkennt der Rechner jedesmal die Hardware neu und versucht, den Treiber neu einzurichten! Irgendwann krachts dann halt, wie in Deinem Fall!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen