1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Großes Problem mit Meldung 'Signal ausserhalb Bereich'

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Thor78, 20. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Thor78

    Thor78 ROM

    Hallo Leute,

    ich habe gestern irgendwie Mist gebaut.

    Aus Versehen habe ich unter Win XP die Bildschirmauflösung auf 1280x1024 oder so ähnlich gestellt und dies kann mein Monitor nicht ab.

    Leider wurde diese Änderung an den Einstellungen scheinbbar auch gespeichert, denn ich habe keine Möglichkeit mehr die normale Windows-Oberfläche zu sehen zu bekommen. Bei jedem Neustart kommt die Monitor-Meldung 'Signal ausserhalb Bereich'.

    Wie kann ich das wieder rückgängig machen ohne eine Neuinstallation durchzuführen?

    Bin für jede Hilfe dankbar.

    Gruß
    Thorsten
     
  2. luigi_93

    luigi_93 Megabyte

    Servus
    hast du noch die möglichkeit, einen Monitor auszuleihen und dann auf eine
    niedrigere Pixelzahl zu stellen???
    Ansonsten mußt du in den Abgesicherten Modus gehen und dort versuchen, den
    Grafikkarten-(Monitor) Treiber deinstallieren.
    Viel Glück, Gruß Luigi:(
     
  3. Thor78

    Thor78 ROM

    Servus Luigi,

    das mit dem abgesicherten Modus hab ich mir auch schon überlegt, nur wie komme ich dahin ohne Startdiskette?

    Ich parallel auch noch ein RedHat Linux installiert, welches sich starten lässt. Hab nur leider gar keinen Plan von Linux.....hätte ich damit ne Chance die Windows-Einstellungen zu verändern?

    Gruß
    Thorsten
     
  4. luigi_93

    luigi_93 Megabyte

    Zum Abgesicherten-Modus: Einfach nach dem Selbst-test (P.O.S.T) ein paar
    mal F8 drücken, dann kommst du direkt ins Boot-Menü.

    Mit Linux kannst du es vergessen, da die Werte irgendwo im Windows-Verzeichniss eingetragen sind.
     
  5. Thor78

    Thor78 ROM

    Hat funktioniert.....im abgesicherten Modus den Grafikkartentreiber deinstalliert und dann einfach neu aufgespielt.

    Vielen Dank auch

    Gruß
    Thorsten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen