1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Grosses video problem! :(

Dieses Thema im Forum "Software allgemein" wurde erstellt von sofastsogood, 10. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi ! ich hab da ein problem, ich bin kurz vorm ausrasten kann keine videos mehr abspielen Überhaupt nicht...also bei winamp ging gestern noch alles .. und heute geht nichts mehr. also ich weiss jetzt sogar woran es liegt aber ich weiss nicht was ich tun soll.
    Ich habe einen registry-cleaner(ich denke das er schuld ist :mad: ) benutz und dann gleich den pc "gesäubert" (virenscan , cookies löschen , einpaar sachen deinstalliert auch den registry-cleaner). naja habe mir dann media player classic runter geladen,gleich ausprobiert... und dann kommt diese meldung.

    Stream 0

    Media Type 0:
    --------------------------
    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
    subtype: MEDIASUBTYPE_Avi {E436EB88-524F-11CE-9F53-0020AF0BA770}
    formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 1
    cbFormat: 0


    Media Type 1:
    --------------------------
    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
    subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 1
    cbFormat: 0


    Kann mir wer bitte helfen ? :( :confused: :confused:

    mfg Milos
     
  2. Bitte es muss jemand hier sein der mir helfen kann ! :confused:


    :aua:

    mfg
     
  3. Beatcounter

    Beatcounter Guest

    Probiers mal mit de Player
    http://www.versiontracker.com/dyn/moreinfo/macosx/14738

    Sonst hat ne neuinstallation von Windows schon oft geholfen.
    Man sollte übrigens die Daten nicht aus der Registry ohne Backup (gute reg cleaner haben die Funktion) löschen, wenn man keine Ahnung hat, wofür die da sind - aber das dürftest du jetzt ja auch selbst wissen ;D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen