1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hab ein Problem mit dem USB Anschluss

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von An-Nam, 7. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. An-Nam

    An-Nam ROM

    Ich habe mir gerade einen neuen MP3 player gekauft(Maxfield P-04). Als ich dann versucht habe, es am PC anzuschließen (USB) kam dann der Assistent zum installieren neuer Hardware.
    Dort ließ ich ihn automatisch nach Treibern suchen, hat aber nichts gefunden. Ich habe auch versucht andere Geräte anzuschließen (z.B. Externes Diskettenlaufwerk,...) das gleiche Problem.
    Jetzt habe ich herausgefunden, dass das Plug & play bei mir nicht mehr funktioniert, obwohl ich Windows XP Home Edition benutze.
    Kann mir bitte jemand helfen???
    :heul: :heul: :heul:
     
  2. Magier75

    Magier75 Megabyte

    die Treiber für die Geräte sollten auf einer Mitgelierferten CD / Diskette sein. ( oder HP des Herstellers)

    Mfg
     
  3. Tobi_14

    Tobi_14 Kbyte

    Nun ja,

    manche hardware wird oft ohne Treiber CD ausgeliefert.
    Zb. USB Sticks, HDD usw.

    Manche Tuning Programme oder andere Hilfsprogramme verhindern die Plug- und Playerkennung (zB. XP Antipsy).
    Hast du sowas installiert ? dann mußt du es da wieder aktivieren.


    Gruß Tobi
     
  4. An-Nam

    An-Nam ROM

    Ich habe nichts drauf installiert, es hat nur auf einmal nicht funktioniert.
    Auf der CD sind nur Treiber für win98 und win 2000(sp1, sp2)drauf.
    Habt ihr noch abdere Ideen??? :confused: :confused: :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen