Hab jetzt echt ein Problem...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HaXan, 18. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Hallo!

    Hab echt ein grosses Problem! Ich wollte bei einem Arbeitskollegen einen Brenner in seinen PC (Pentium 100mhz, 32MB Ram, 4GB Festplatte) Als ich denn Brenner eingebaut habe, lief noch alles klar, dann wollte ich eine CD brennen, das hats aber abgebrochen, weil ich vergessen habe, den DMA Modus vom Brenner zu aktivieren, also hab ich das noch nachträglich gemacht, und Windows hat mich aufgefordert, neustart zu machen! Den hab ich dann auch gemacht, und seitdem bleibt Windows immer bei dem Windows Logo hängen, ich kann dann gar nichts mehr machen, der PC nimmt keine Tastatus-Befehle mehr an, ich kann ihn nur noch ausschalten! Wenn ich ihn dann wieder einschalte, kann ich ihn zwar noch im Abgesicherten Modus starten, mehr geht aber auch nicht! Ich kann windows aber nicht neu installieren, weil da irgend ein Computerfachmann ein dfü-netzwerk und eine Festplatte, die für alle im Netz verfügbar installiert hat! Was soll ich jetzt machen? Mein arbeitskollege braucht seinen PC am Montag wieder zum arbeiten!

    MFG

    HaXan
     
  2. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Hi!

    Danke erst mal für eure Antworten! Hab vorhin mal folgendes gemacht: Nachdem ich ja kein CD Laufwerk oder Brenner mehr anschliessen konnte, (Windows ist nicht hochgefahren) Hab ich den 2ten IDE Controller gelöscht, und windows hat ihn dann wieder neu installiert! Hab dann das CD Laufwerk angeschlossen, und dann hat alles geklappt! Hab auch ein neues Firmware Update für den Brenner runtergeladen! Nur den Brenner hab ich noch nicht eingebaut, dazu hatte ich noch keine zeit, aber ich frage mich noch immer: Wie kann ich ohne DMA Modus brennen? Ich hab mal ne CD versucht zu brennen, ohne DMA Modus, da hats schon beim ersten Track abgebrochen(War ne Audio CD) Ich bau jedenfalls morgen den Brenner mal ein, und versuch nochmal ne CD zu brennen, ohne DMA Modus! (Wie gesagt, ist nicht mein PC, mit meinem PC hab ich nicht solche Probleme)

    by HaXan
     
  3. Moselmann

    Moselmann Kbyte

    Registriert seit:
    19. Januar 2001
    Beiträge:
    162
    Hallo, Du "Unglücklicher", ich leide mit Dir, denn so Dinge habe ich auch schon zur genüge erlebt.

    Nochmals: Wenn das System Win98 ist, würde ich meinen obigen Tipp auf jeden Fall mal versuchen. Warum? Nachdem Du das Häkchen für den DMA-Zugriff angbracht hast, begann das Hängen beim nächsten Hochfahren (ich kenne das). Im abgesicherten Modus kann man das Häkchen nicht (!) rausmachen. Aber: Windows 98 speichert 3 verschiedene Konfigurationen, die zum Hochfahren benötigt werden. Wenn Du beim Starten die F8-Taste drückst, kommt das Startmenü. Dort wählst du Eingabeaufforderung. Du kommst in den DOS-Modus. Dort kannst Du, da Window}s nicht läuft, eine der vor dem Crash vorhandenen Konfigurationsdateien in Windows zurückschreiben. Du musst auf das Datum achten.

    Wenn das erledigt ist, musst Du frisch starten. Windows fährt hoch. Das Häkchen beim DMA-Modus für den Brenner gibt es nicht mehr. Alles ist in Butter.

    Allerdings sind auch alle nach dem besagten Datum vorgenommenen Änderungen nicht mehr vorhanden. Das dürfte aber das geringste Problem sein.

    Noch was. Man braucht keinen DMA-Zugriff beim Brennen. Mit meiner (Sch.-Maschine kann ich auch keinen DMA-Zugriff beim Brenner einschalten - trotzden brenne ich immerhin 12fach).

    Vielleicht klappt\'s jetzt - natürlich unter der Voraussetzung, dass das System Win 98 ist. Bei Windows ME kann man übrigens genau so zurückgehen - und noch viel besser. Da hat man viele Möglichkeiten zu wählen. Man sollte aber rechtzeitig das Microsoft Update für die Wiederherstellung eines definierten Zustandes aufgespielt haben. Sonst hat man Pech gehabt.

    Gruß und blaue Daumen

    Moselmann
     
  4. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Hallo!

    Hab jetzt mal folgendes gemacht: Hab den Brenner ausgebaut und windows gestartet, ging aber nicht, hab dann das CD Laufwerk auch noch ausgebaut, dann gings! Dann hab ich versucht, nur noch den Brenner anzuschliessen, ging aber wieder nicht! Dann nur das CD Laufwerk, ging auch nicht! Also stimmt irgendwas nicht! Aber bevor ich den Brenner in den DMA Modus geschaltet hab, gings ja auch mit CD Laufwerk und Brenner! Jetzt lad ich grad ne aktuelle Firmware Version runter, aber die kann ich ja nur installieren, wenn Windows den Brenner erkennt! Vielleicht kann mir ja noch jemand helfen!

    MFG

    HaXan
     
  5. Moselmann

    Moselmann Kbyte

    Registriert seit:
    19. Januar 2001
    Beiträge:
    162
    Vielleicht geht\'s so - ist mir schon mehrmals passiert!

    1. Bei System win98(SE) - scanreg restore wählen - einen oder zwei Tage zurückgehen (es gibt 3 Möglichkeiten: Die wählen, als das System noch sauber lief) - dann ist zwar die Brennersoftware auch nicht mehr installiert, aber der DMA-Zugriff ist weg. Du kannst dann den Brenner nochmals installieren - und den DMA-Zugriff NICHT mehr einschalten. Das ist die bequemste Methode.

    Geht so: Beim Starten F8 drücken/Eingabeaufforderung: Dort "scanreg /restore" (ohne Anführungszeichen! - Leerzeichen beachten!) eingeben.

    2. Bei mir ist das System nach so einem DMA-Einschalten IMMER hochgefahren. Allerdings hat das so etwa eineinhalb bis zwei Stunden gedauert. Das habe ich zunächst nicht gemerkt. Aber das Leuchten der Festplattenlampe und alle paar Minuten das Rattern der Festplatte hat mich warten lassen. Mit viel Geduld - man muss dabei bleiben, weil man ja in die Systemsteuerung kommen muss - klappt alles, und man kann das DMA-Häkchen wieder rausmachen. dann funktioniert sogar der Brenner wieder.

    Ich hoffe, es klappt. Good luck!

    Moselmann
    [Diese Nachricht wurde von Moselmann am 20.01.2002 | 22:58 geändert.]
     
  6. Routerprobman

    Routerprobman Byte

    Registriert seit:
    13. Januar 2002
    Beiträge:
    8
    Ich denke das Mainboard unterstützt den Modus nicht.
     
  7. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Hi!

    Nein, ich glaub nicht, das ich sowas hab, der pc ist schon total alt, ich glaube, wenn ich den brenner einfach ausbaue, und windows starte, müsste es gehen, da er ja nur wegen des Brenners nicht mehr hochfährt! Wenns dann nicht geht, weiß ich auch nicht mehr, was ich noch machen soll!

    Danke an alle, die gepostet haben!

    HaXan
     
  8. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.469
    Ups, das mit den CD-Laufwerken stimmt. Hatte bis jetzt das Problem auch nur in Verbindung mit Festplatten.

    Gruss, Matthias
     
  9. ravo

    ravo Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    34
    Hallo, hast du denn keine Sicherung der Registry, die du zurückspielen kannst?

    Unter Win98 macht Windows doch mehrere Backups der Registry, die du dann auf Dos-Ebene wieder zurückschreiben kannst.

    Leider kann ich dir die Prozedur nicht im Detail erklären; solltest du den Versuch aber wagen, sichere vorher die jetzige Registry.

    ravo
     
  10. HaXan

    HaXan Kbyte

    Registriert seit:
    7. November 2001
    Beiträge:
    380
    Hallo!

    Das könnte gehen, aber wenn ich den PC im abgesicherten Modus starte, dann erkennt er ja den brenner nicht, also kann ich ja dann auch nicht, den DMA modus deaktivieren! Ein Bios Update will ich aber auch nicht drauf machen, weil mir da schon mal eine panne passiert ist, und das ist ja auch nicht mein PC! Naja, ich versuchs halt mal, den Festplatten Controller zu löschen!

    Danke!
     
  11. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.469
    Siehe meine Vorredner zwecks des DMA-Modus im abgesicherten Modus. Sollte dies nicht helfen im abgesicherten Modus in der Systemsteuerung einfach den Festplattencontroller löschen. Win sollte bei diesem Vorgang einfrieren (spätestens beim Versuch herunterzufahren). Ein Neustarten des Rechners sollte dann win dazu überreden den Festplattencontroller neu zu erkennen und einzurichten. Das mit dem DMA-Modus selbst würde ich vergessen, da dein Festplattencontroller diesen sicher nicht unterstützt, selbst mit einem BIOS-Update wird da nichts mehr zu machen sein.

    Gruss, Matthias
     
  12. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Das selbe ist mir mal unter Win2k mit einem (älteren) CD-ROM-Laufwerk passiert. Einfachste und schnellste Möglichkeit: Im abgesicherten Modus booten und den DMA-Modus für das Laufwerk ausschalten. Wenn Das nicht klappt, das Stromkabel vom Laufwerk abziehen, Windows starten und dann den DMA-Modus abschalten.
    Da natürlich ein Brenner ohne DMA eher unlustig ist, solltest Du als erstes ein aktuelles Firmware-Update auf den Brenner laden und eventuell auch das Bios flashen.

    viel Erfolg, KazHar

    Naja, deutsches Sprache schweres Sprache...
    [Diese Nachricht wurde von kazhar am 18.01.2002 | 23:59 geändert.]
     
  13. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Im Abgesichterten Modus starten und DMA-Modus wieder rückgängig machen, oder geht/bringt das nichts?
    Eventuell auch Brenner mal ausbauen.....
     
  14. Starten und bootlog.txt erstellen lassen.
    anschließend im abgesicherten modus starten und in der bootlog nachlesen wo das problem liegt.

    gruß mm
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen