1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Habe Probs mit Bildschirm glaub ich.....

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Cixx-Pac, 29. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cixx-Pac

    Cixx-Pac Byte

    Registriert seit:
    19. Januar 2003
    Beiträge:
    34
    Wenn ich mein PC an habe und in der Zeit denn Bildschirm ausgeschaltet habe und nach einiger Zeit wieder mein Bildschirm anmache..Startet mein PC wieder von neu hoch natürlich mit der Bemerkung Windows wurde nicht ordnungsgemäss runtergefahren (Scan Disc)....

    Woran kann das liegen ???

     
  2. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Ein ähnliches Problem hatte ich auch mal. Ab und zu wenn der Monitor in den Energiesparmodus gewechselt ist und ich ihn wieder aktiviert habe (per Maus oder Tastatur) blieb der Bildschirm schwarz und nach einem weiteren Tastendruck bootete der Rechner neu. Nach dem ich wieder einen älteren Nvidia-Treiber für meine Grafikkarte installiert habe, ist das Problem bis jetzt nicht wieder aufgetaucht.
    Also versuch mal eine andere Treiberversion für deine Grafikkarte und schau mal ob das Problem dann noch auftritt.

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen