Hänger beim Hochfahren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von fuzzyjone, 14. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fuzzyjone

    fuzzyjone Byte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    47
    Hallo,

    Ich habe mein Motherboard getauscht (200Mhz nach 333Mhz). In den Abgesicherten Modus komme ich einwandfrei. In den normal-Modus komme ich nur sporadisch. Beim Hochfahren bleibt Windows stecken (vor dem erscheinen der Graphik-Oberfläche). Wenn er mal durchkommt läd er immer wieder Geräte nach. Im Gerätemanager steht dann 3-4 mal dasselbe Gerät.
    Beim Neustart steckt er wieder fest. Könnte man Windows darüber neuinstallieren.Hat jemand Erfahrung damit oder eine Idee was ich tun könnte?
    Danke im Voraus.
    Wolfgang
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi...

    würde mal an deiner stelle alle bios-optionen durchforsten
    gerade wenn man ein neues board einbaut
    sind die standardeinstellungen nicht optimal!

    das cachen der grafikkarte würde ich ausschalten
    ebenso das cachen des systembios

    manchmal kann das zu probs führen

    natürlich können wir hier nicht jede bios-option durchgehen

    http://bios-info.de

    auf dieser seite gibts das bios-kompendium aktuell 5.6
    mit praktisch fast jeder option die es gibt!
    würde ich mir an deiner stelle auf jeden fall herunterladen

    ein einzelner eintrag kann schon einiges anrichten

    du kannst aber eins machen.....
    entfernst jede steckkarte die du nicht unbedingt brauchst
    und dann versuchst du windows neu zu installieren
    so kann man den fehler besser einkreisen
    nämlich meistens werden die resourcen und die irqs
    nicht richtig verteilt und dann hängt sich der pc auf

    noch was....
    mich würde dein system interessieren
    sprich board....cpu..ram..graka.....etc.
    jedenfalls alles was du in deinem rechner stecken hast
    so kann man sich besser ein bild machen

    gruß Tom
     
  3. fuzzyjone

    fuzzyjone Byte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    47
    Hallo Tom,

    Ich habe sogar die C formatiert. Schon bei der Intallation von WIN98 SE bleibt der Rechner wieder hängen. Nach der Installation dasselbe wie vorher, normal Mode hängt, abgesicherter geht.

    mfg
    Wolfgang
     
  4. fuzzyjone

    fuzzyjone Byte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    47
    Ja,
    hat eigentlich schon mal geklappt.
     
  5. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    ein neues motherboard bedeutet einen großen eingriff
    und windows kommt dann nicht mehr klar, weil ja
    in der registry die hardware auch eingetragen ist

    in diesem fall IMMER eine neuinstallation vornehmen!

    du brauchst ja nicht gleich deine platte formatieren
    sondern es reicht wenn du das windows-verzeichnis
    löschst und windows neu aufspielst
    deine restlichen daten bleiben dann erhalten

    was das drüberinstallieren angeht....
    würde ich nur bei einfacheren probs machen
    weil es nur eine notlösung ist
    und viele alte fehlerhafte einträge ja übernommen werden
    und du dann nicht gebessert bist

    mfg. Tom
    [Diese Nachricht wurde von Tomthemad am 14.01.2003 | 09:23 geändert.]
     
  6. cubic

    cubic Kbyte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    159
    Hallo,

    versteh ich das richtig ? Du hast einfach das Mobo getauscht, und Dein altes Win auf der Platte gelassen ?

    Gruß cubic
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen