1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hardware in Not

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Psy-Chose, 5. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Psy-Chose

    Psy-Chose ROM

    Registriert seit:
    5. März 2005
    Beiträge:
    3
    Hallo zusammen, ich habe folgendes Problem:

    Seit heute bin ich stolzer Besitzer einer Creative Audigy 2 ZS Soundkarte. (Toll) Angeschlossen ist ein 5.1 Creative Boxensystem mit drei Steckern. Nun würde ich gerne mein super billig Typhoon Headset anschließen damit ich online laber u.ä. kann. Das Problem: Das Mikro wird erkannt, dsie Stimm Erkennung ist jetzt sehr bescheiden. Hall ohne Ende. Das 5.1 System hat drei Chinchstecker und drei weitere Frei. Entweder es funzt nichts, oder nur das Mikro aber alles mit Hall. Die Hardware Erkennung von Win XP schmeisst nur Fehlermeldungen raus und die neuesten Treiber sind drauf. Wie muss ich die Stecker pluggen damit das funzt???
     
  2. Morrison

    Morrison Byte

    Registriert seit:
    23. Januar 2005
    Beiträge:
    110
    Guck mal im Creative AudioHQ bei der EAX-Steuerung ob da Hall oder Reverb auf 100% steht!!!
    Hatte ich bei mir auch...
    Tja, und den Mic Stecker in Mic Eingang und den HörerStecker lass ich immer weg, hör dann über Lautsprecher!! Sonst die LS Stecker mit denen des Headsets wechseln!
     
  3. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    ..oder Du stellst mal die Lautsprecher ab und benutzt nur die des Headsets.
    Kommt der Hall vielleicht durch die Rückkopplungen über die Boxen?
     
  4. Kruemel27

    Kruemel27 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    460
    Also ich hab ne Audigy 2 (ohne ZS) bei mir drin und ich betreibe an dem nen Creative 6.1 System und ein Headset gleichzeitig.

    Wenn ich übers Headset am reden bin, schaltet ich die Boxen aus, wegen dem Echo das mein Gesprächspartner hören würde. Das Headset habe ich einmal auf den Mikrofoneingang gesteckt und den Kopfhörer selber einfach per Y-Kabel auf den Boxenausgang. Klappt wunderbar.

    Krümel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen