1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

hardwareerkennung spinnt irgendwie

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Schweinetiger, 8. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schweinetiger

    Schweinetiger ROM

    Registriert seit:
    8. Januar 2005
    Beiträge:
    1
    Ich hab mir ein Festplatten-Mp3radio fürs Auto gekauft in der eine Notebookfestplatte eingebaut wird. Diese muß ich in ein Gehäuse stecken, das mit dem PC über USB verbunden werden (sollen) kann, um mp3s draufzuspielen. hab sie auch eingebaut im gehäuse, springt auch an (eigene stromversorgung) und wenn ich sie per usb anschließe (windows xp home) wird sie als Massenspeichergerät erkannt, jedoch nach ca 5 sekunden verschwindet das symbol in der leiste wieder und somit auch die verbindung. :bse: dann steck ich den usb stecker wieder rein, er erkennt diesmal die festplatte (Toshiba MK-4025GAS), aaaber wiedereinmal nur 5 sekunden, danach nichts mehr. ist alles richtig angeschlossen, hab alle usb ports ausprobiert ich dreh hier noch durch! :aua: die festplatte selber macht beim einstöpseln im usb ein geräusch, also reagiert sie, beim automatischen trennen der verbindung ist kein geräusch zu hören. ich weiß echt nicht mehr weiter ich hoffe mir kann jemand helfen!!!! :heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen