1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hat die hardware nen schlag weg?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Yesudas, 8. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Yesudas

    Yesudas Byte

    Registriert seit:
    2. Dezember 2002
    Beiträge:
    35
    Hiho,

    ich hab ein kleines Problem....vorhin war ich schön am zocken und beim Zocken sitze ich immer auf einem Drehstuhl. Nun, ich habe dann das getan, was man meistens macht,wenn man auf einem Drehstuhl sitzt und bei der Drehung meinem PC einen kräftigen Schlag mit meinen Knien verpaßt. Er ist nicht umgekippt, aber hat doch ganz schön gewankt (wie der herr sos gescherr)...

    Und in dem Augenblick ist er abgestürzt...sprich: Bildschirm schwarz und heruntergefahren. Hat sofort automatisch neugestartet, bloß ist der Bildschirm schwarz geblieben.."OK" dachte ich..:" hämmer halt mal auf den Resetknopf".
    Gesagt, getan.....PC startet neu, aber dasselbe Problem....Lüfter fangen sich alle an zu drehen und er erweckt den Eindruck, daß er hochfahren möchte, aber Bildschrim bleibt schwarz.

    Mist.....ich hab dann dasselbe noch ein, zweimal wiederholt, aber ohne Ergebnis....dann habe ich nochmal resettet und er ist hochgefahren.

    Gut, ich fahre ihn also im Windows-Benutzerauswahlscreen wieder runter um ihn wieder richtig aufzustellen (hatte ihn vorher auf die Seite gelegt um nachzusehen wegen Lüftern etc.)....starte neu....bildschirm schwarz.....so ein Käse.

    Jedenfalls hat meine optische Maus keinen Saft und die Tastatur auch nicht in dem Zustand.

    Dann resette ich ihn nochmal und er geht wieder...?? Scheißteil....jedenfalls traue ich mich aus verständlichen Gründen gerade nicht den Computer wieder runterzufahren *g*

    Kann es möglich sein, daß die Platte nen Knacks davongetragen hat, durch den Schubs? Sind das die Symptome?:aua:

    weil, normal ist das ja nicht, daß er bei 10 Versuchen grade zweimal normal startet..... :(
     
  2. Yesudas

    Yesudas Byte

    Registriert seit:
    2. Dezember 2002
    Beiträge:
    35
    ist es normal, daß man bei 1 gb ram beim memory-test sonderzeichen angezeigt bekommt?

    ich hab mal einen ram-riegel rausgenommen, nachdem er sich vorhin wieder eingenmächtig ausgeschaltet hat und dann hat der PC den ram beim neustart korrekt bis auf ein halbes gb hochgezählt.

    und kann ein defekter ramriegel solche symptome auslösen?
     
  3. meyster

    meyster Halbes Megabyte

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    748
    auf jeden Fall würde ich die Festplatte mal testen. Ist eigentlich das einzig stoßempfindliche Bauteil in einem Rechner.
     
  4. Yesudas

    Yesudas Byte

    Registriert seit:
    2. Dezember 2002
    Beiträge:
    35
    hat sich erledigt....ich habe wegen den sonderzeichen den speicherriegel rausgenommen und in einen anderen slot gesetzt.

    der memorytest zählt jetzt den speicher ganz normal hoch und der pc startet wieder.

    kann mir nur vorstellen, daß der riegel irgendwie nicht mehr richtig fest war oder so...keine ahnung.:bahnhof:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen