Hat jemand schon mal ein Acer 56K USB Mo

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Scheef, 3. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Scheef

    Scheef Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    117
    ..besagtes MOdem in Linux zum Laufen gebracht??

    Bringe das nicht zustande....
     
  2. schepkerv

    schepkerv Guest

    Ich wollte nur sagen, es hat geklappt. Im Makefile musste ich den Kernelquellenpfad ändern, dann ging es. Bin jetzt grad unter Linux im Netz. Yast hängt sich zwar immer noch auf, aber da ich ins Nertz komme, ist das egal.
    Danke nochmal Ciao
     
  3. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    eventuell behebt die neue versino 2.7.x dieses problem, oder du hast wirklich keine c header files installiert. in diesem fall nimm die suse cd zur hand und suche nach einer rpm mit dem namen kernel-irgendwas. da klickst du drauf, schmeißt es auf die platte und der installationsspaß von slmd kann wieder beginnen

    mfg, Csaba
     
  4. frrei

    frrei Kbyte

    Registriert seit:
    14. August 2002
    Beiträge:
    137
    Also hast Du folgende Pakete installiert: gcc, make, Kernelquellen? Ich glaube, das hat gereicht bei meinem SuSE 8.0. Da habe ich die Treiber-Version 2.6.16 genommen (ist schon 1 Jahr her). Nach Anleitung in der Readme hatte es damals geklappt (sogar mit rpm-Erstellung).
    Bei SuSE 8.2 gibt es 2 Pakete: Am besten in yast /Software installieren nach smartlink suchen, die 2Pakete installieren, Readme lesen. Nach erfolgreicher Installation ein Neustart zur Initialisierung des Modems (Bootmeldungen verfolgen), Dann in Yast das nicht erkannte Modem konfigurieren...
     
  5. schepkerv

    schepkerv Guest

    Ja, danke.
    Aber soweit war ich auch schon.
    Wenn ich make eingebe, kommd die Meldung, er habe eine Datei nicht gefunden, bei make USB ist es dasselbe. Was mache ich da (Die Fehlermeldung kann ich momentan nicht posten, komm an den Rechner nicht ran)?
     
  6. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Hab selber probleme gehabt... aber die neue version 2.7x beseitigt sämtliche fehler. Oben hab ich erklärt wie du dann die module installiertst.

    gruß, Csaba
     
  7. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Du intallierst die module folgenderweise:
    - entpacken
    -in die kommandozeile wechseln
    - mit "cd" in den entpackten ordner wechseln
    - "make" eingeben
    - "make install-usb" eingeben
     
  8. schepkerv

    schepkerv Guest

    Welches Linux Hast du denn überhaupt? Also unter SuSE habe ich die Treiber entpackt, bin in das erstellte Verzeichnis gegangen und habe "make" eingegeben. Das hat nicht geklappt, siehe Posting...
    auch "make install-usb" hat nicht geklappt
     
  9. schepkerv

    schepkerv Guest

    Welches Linux Hast du denn überhaupt? Also unter SuSE habe ich die Treiber entpackt, bin in das erstellte Verzeichnis gegangen und habe "make" eingegeben. Das hat nicht geklappt, siehe Posting...
     
  10. schepkerv

    schepkerv Guest

    Hallo, sorry, das ich mich hier so einklinke, aber ich habe das Freeway 56 USB. Unter Windows XP installiert sich das auch als Smartlink, deswegen hab ich den Treiber auch runtergeladen.
    Als ich den aber installieren wollte, bekam ich eine Fehlermeldung (Datei nicht gefunden) und das wars. Mit YAST kann ich das Modem nicht zum laufen kriegen. Was muss ich in den Treibern einstellen?
    Ich habe SuSE Linux 8.0
     
  11. Scheef

    Scheef Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    117
    Vielen Dank - bei Fragen --> ????!!!??
    ALso ich check absolut null, muss ich die Befehle der README Datei in eine Konsole eingeben oder wie??
     
  12. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    slmd sind freie kernel-module. (treiber)

    http://www.smlink.com/

    lade dir die 800kb große datei für amr/usb modem herunter.
    ...entpacken, readme lesen... und bei fragen posten...

    Mfg, Csaba
     
  13. Xaero3k

    Xaero3k Kbyte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    446
    Ich hab auch das Problem mit dem USB Modem und Linux, würd auch gerne wissen ob ich das irgendwie zum laufen bringen kann

    Gruß
    Xaero3k
     
  14. Scheef

    Scheef Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    117
    Smart link??

    Wasn das?? Muss ich das neu kaufen oder ist das ne Software???

    Vielen Dank für nähere Erklärungen für einen Linux-beginner ;-)
     
  15. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Usb modems werden von linux grundsetzlich nicht ungterstützt. Versuchs mahl mit slmd. (smart link modem). So hab ich auch mein winmodem unter linux zum laufen gebracht.

    mfg, buherator
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen