1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hat meine CPU ins Gras gebissen...????

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Navy, 13. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Navy

    Navy Byte

    Registriert seit:
    20. November 2003
    Beiträge:
    20
    :heul:
    Wer kann mir helfen??
    Mein CPU Lüfter ist kaputt gegangen und wenn ich jetzt starte, nach dem ich den neuen Cooler installiert habe, bleibt der Bildschirm schwarz. Meine andere Peripherie ( VGA, Festplatten usw,) ist aber in Ordnung. Wie finde ich raus ob er (war oder ist ein AMD Athlon 1,1 Ghz) jetzt wirklich den Hitzetod gestorben ist?
    Also, ich schalte ein und die Lüfter und Festplatten starten ganz normal, aber der Bildschirm (ist auch in Ordnung) bleibt schwarz. :aua:
    Vielleicht hat jemand einen Tip oder ne Idee. Vielen Dank im Voraus
    Euer Navy
     
  2. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    bau die CPU mal wieder aus und schau sie dir an. wenn sie abgeraucht ist, dann sollte man das sehen können (zwar nicht zwangsweise, aber meistens).

    gibt das motherboard beepcodes von sich?

    wie schnell dreht der neue lüfter?
     
  3. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Sitzt eventuell die Graka nicht richtig im Slot....
     
  4. dd1988

    dd1988 Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    24
    alle komponenten auf richtigen sitz überprüfen (speicher, grafikkarte...)

    arbeitet denn die fetplatte? also "rattert" sie als ob einzugriff erfolgen würde?

    wenn die cpu wirklich kaputt ist müsste man das wirklich sehen.
    bei mir war am kühler festgeschmort.


    ich vermute einfach mal die cpu...
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.953
    Moin!
    Wie lange lief die CPU denn (unbemerkt) ohne Lüfter? Ein 700er Duron kommt ja z.B. gerade noch so eine Weile aus, aber bei einem 1100er Athlon dürfte schon nach einer Stunde Feierabend sein.
    Gruß, Andreas
     
  6. Navy

    Navy Byte

    Registriert seit:
    20. November 2003
    Beiträge:
    20
    :) Hallo Jungs!
    Wollte mich noch einmal für Eure Mühe und Tips bedanken. Konnte leider nicht früher antworten, da ich für das Abschiedsspiel im Olympiastadion :laola: Aufbauarbeiten gemacht hatte.Werde Euren Vorschlägen nachgehen und alles noch einmal prüfen.
    Also, die CPU war nur ein paar Minuten ohne Lüfter, keine Beepcodes, Karten und Stecker sitzen alle richtig, CPU sieht relativ normal aus, Festplatten rattern beim einschalten und Laufwerke funktionieren auch.
    Wenn ich etwas entdecke, sage ich bescheid,. Ansonsten ist wohl doch die CPU.
    MfG Euer Navy :rock:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen