1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hauptplatine defekt?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von vesuv, 17. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vesuv

    vesuv ROM

    Registriert seit:
    17. Februar 2001
    Beiträge:
    1
    Wer weiß Rat?
    Mein PC stürzt nach verschieden langer Benutzung
    schlagartig ab(Bildschirm schwarz,anschl. neustart
    (nach 5 min,nach 30 min,manchmal gar nicht.)Habe
    schon mehrmals neu installiert.
    Meine Daten: AMD K6 2 500(von 300-auf 500 aufgerüstet)
    Hauptplatine MS-5169 (ATX AL9)
    128 MB Arbeitsspeicher (sdram,aufgerüstet)
    Windows 98,Win-TV-Karte
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi...

    Meiner Erfahrung nach (Ich baue PCs, mache Aufrüstungen usw. *BIN ABER DEFFINITIV KEIN PROFI) KÖNNTE es folgende Probleme geben:

    A: Der Kühler der CPU arbeitet nicht korrekt dadurch überhitzt sich dieser und der Rechner macht einen auf Tot.

    Was erklären könnte warum das Problem auch mit dem alten CPU auftritt.

    B: Du schreibst Du hast den Arbeitsspeicher aufgerüstet.
    Frage: Der alte PC60 der neue PC100?
    Der alte PC100 der neue PC133?
    Oder ganz grass der alte PC60 der neue PC133?

    Da hatte Ich kürzlich massive Probleme.
    Der Rechner den Ich gebaut hatte lief nur mit PC100 Bausteinen, geliefert bekam Ich aber PC133 Bausteine.
    Mein Fehler war das Ich nicht kontrolliert hatte ob ich den richtigen Arbeitsspeicher geliefert bekam.
    Mich hat es einen halben Tag gekostet bis ich mal auf die Idee kam nach dem Arbeitsspeicher zu schauen.
    Also, Austausch des Arbeitsspeicher und siehe da...es wurde Licht!!!

    Okay...als nächstes könnte es auch sein das dein System ansich überhitzt.

    Ich weiß jetzt nicht auf Anhieb ob Dein Board PCHealth unterstützt aber sollte es so sein dann schau in dein Handbuch, stelle die Systemüberwachung per BIOS ein und warte was sich tut.

    Fängt der Rechner an zu piepsen und hört nichtmehr auf hast Du eindeutig ein ÜberhitzungsProblem.

    Du solltest Dir den *Motherboard Monitor installieren.
    Das Programm überprüft, wenn es dein Board unterstützt, im laufenden Betrieb die CPU und den Kühler.

    Schau mal bei http://www.top-download.de da bekommste den.

    Achja...wie gesagt...ICH BIN KEIN PROFI!!!...es kann durchaus sein das es NICHTS mit der Wärmebildung deines PCs zu tun hat, aber es ist zumindestens mal ein ANFANG.

    Viel Glück und Erfolg...

    Thomy
     
  3. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Ähm..Sorry, Ihr könnt keinen Patch für Win98 finden der die Zusammenarbeit von Win98 und Cpu`s mit mehr als 350mhz stabilisiert.

    Den Patch gab/gibt es für Win95a/b und C.

    Win98 hat keine Probs mit CPUs mit mehr als 350mhz.

    (hab alle Patches auf CD die es je für Windows Systeme gab, für Win98 ist, was die Stabilität mit CPUs angeht, nichts dabei)

    Gruß...Dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen