1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HDD läuft unter W2K nur im PIO- Modus

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von kocher, 18. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kocher

    kocher ROM

    Registriert seit:
    23. Oktober 2001
    Beiträge:
    7
    Hallo
    Meine Festplatte wird unter W2K nur im PIO-Modus angesprochen, obwohl sie im Bios richtig erkannt wird. Auch die Eigenschaften des primär IDE-Kanals sind so eingestellt, dass U-DMA möglich ist. Das Slave-DVD-Laufwerk am primären IDE-Kanal wird im Geräte-Manager richtig mit U-DMA erkannt.
    Seltsamer weise wird unter der Testversion von XP die gleiche HDD mit UDMA2 richtig wie das DVD-Laufwerk erkannt.
    hat jemand eine Idee? (Ich will kein XP)
     
  2. kocher

    kocher ROM

    Registriert seit:
    23. Oktober 2001
    Beiträge:
    7
    Es ist ein ASUS Mainboard mit Intel 440BX Chipsatz.
    Unter Win98SE wird der DMA-Modus auch erkannt. Lediglich W2K verweigert den DMA-Modus.
     
  3. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Welches Mainboard? Mit Via-Chip?Neue Viatreiber (4in1)installieren.
    Besser ist aber, auf der Homepage deines Mainboard-Hersteller nachzusehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen